Home Assistant Yellow Installer loaded with Internet, but did not write to NVME

I have a Home Assistant Yellow v1.2, CM4 LITE 2GB RAM WIFI, and WD Blue NVME SN580. I’ve tried everything I can find. Referring to Home Assistant Yellow LEDs – Home Assistant Yellow at normal installation, the yellow light is off, blinks steadily, is on for 5 seconds, then is off. The green light blinks briefly every second forever (over 2 hours). I unplugged power and plugged it back in, and I get solid red and solid green. My network doesn’t detect the device now. When I take the NVME out and put it in my PC, there are no partitions created. I’ve tried reinstall instructions, alternative reinstall instructions, and even an unconventional install process Home assistant Yellow installation issues - #9 by ogiewon. Nothing will bring it to life (detected on the network, or LED activity). My best guess is even though it is not on the “not supported” list maybe for some odd reason it isn’t? Key length is 2280 which is supposed to be supported.

Just for sanity sake; here are the documentation links:

The OS stay on the on board RAM, the data gets moved to the SSD.

Need more info are you running it wirelessly or wired ethernet connection?