Home Assistant Yellow

I was using a SK Hynix NVMe drive which was causing the issue.
I switched to a Samsung NVMe and it solved the issue:
Samsung SSD 256GB PM991 M.2 2242 42mm PCIe 3.0 x4 NVMe MZALQ256HAJD MZ-ALQ2560

1 Like

In fact why not just buy that and install HA on it. Job done.

EDIT buy a USB adaptor for zigbee/matter :slight_smile:

1 Like

Now I got a reply on my last sent e-mail (are they reading?).
“Your order should ship this week, as indicated by the current delivery date”

Given that the “current delivery date” has changed a number of times already, they recived 2046 units to ship and shipped around 800 the first week (800x2=1600=another half week of work left) I have my doubts.

2 Likes

I ordered Yellow Kit with Power Supply on april 16th and just got my tracking. Should be here (Netherlands) on Monday according to FedEx

3 Likes

I see my order as shipped too, I’m also in EU, but I see also tax paid in the invoice. Did anyone from EU already received shipment? If so any issues with customs etc.?

1 Like

I ordered my Yellow 2 weeks later and no update or tracking number so far. Estimation for shipment is still October 14th.
But I have no hope it will be shipped on the estimated date.
The only expectation for tomorrow is that the shipping date wil be changed (again) from October 14th to 21st. :pensive:

3 Likes

My Yellow was actually shipped a day earlier than the notification.

2 Likes

If you have UPS My Choice, you can check and see if you have a package coming. Crowd Supply still shows my HA Yellow as estimated to ship on the 14th. On a whim, I checked the UPS app - and boom, I have a tracking number for a package coming from Mouser. There’s a yellow light at the end of the tunnel after all…

3 Likes

Ok, can change that to “arrived”. Something new to learn, yay!! (not sarcastic, I’m old and still love learning new shit)

Arrived to EU country, no customs delay, but i lost my CM4 before it arrived and still no local CM4 stock, hopefully I will find it.

2 Likes

Wow, mine is actually shipped and I have a tracking number.

1 Like

Still waiting to hear back for mine …

I’ve got nothing in UPS MyChoice and my estimated ship date still shows today (10/14)… Ugh…

1 Like

I just cancelled my Yellow today so hopefully one of you will get it! I was all set to wait till the end of the year, but then they moved my CM4 shipment out until 7/15/2023. The Yellow won’t do me much good without a CM4 and those look to be a major challenge to obtain as well.

So, I am still running HA in a Hyper-VM but without Zigbee/Zwave. Any suggestions on how I could continue running a VM and add an external device (not USB) to provide Zigbee/Zwave? This may be my permanent setup based on hardware availability so looking for a good solution.

Zigbee and zwave will both connect over mqtt.

This would be my alternative. Or skyconnect but that is us . But I’m still hoping on the yellow.
Btw the yellow doesn’t have z wave out of the box I think.

[edit] apparently the sonoff bridge is just bad advice, see @FloatingBoater his comment.
So If you read this, just don’t buy that one.

1 Like

Perhaps try USB passthrough to the VM? That’s what I’m doing in ESXi.

You could use one of these Ethernet based Zigbee coordinators.

1 Like

Not much but just want to point out that my shipment went with FedEx and not UPS when shipped internationally.

Estimation for shipment is still October 14th. No update and no tracking number received.
How difficult can it be to send a simple status update?

3 Likes