How do I change the category of a Zigbee device?

Tags: #<Tag:0x00007f3f18567148>

I managed to succesfully pair a CentraLite 4257050-RZHAC smart plug. Unfortunately it came in as a light, and as such is in the master light list.

I’m a total Home Assistant newbie, is there a way to change the device category to a switch or plug or am I stuck with it as a light?

Thanks!

You’ll need to tell us what sort of zigbee integration you are using.

I’m sorry, I don’t fully understand the question, so I’ll just describe my setup.

I am using a GoControl CECOMINOD016164 HUSBZB-1 with Z-Wave Plus and Zigbee controllers connected to a raspberry pi running Hass.io.

I added the Zigbee device to my network using the web interface, it added succesfully and can turn on/off when commanded.

Attached is a photo of the device in Home Assistant, you can see that it is registered as a light.