Https://homeassitant:8123/config/system is blank!

Relative newbie to HA, but I upgraded to the new version, and now when I go to the Settings > System page I get a blank panel. This is in Firefox and in Chrome. All the other settings pages are OK.

Home Assistant 2022.9.3 Supervisor 2022.08.6 Operating System 8.5 Frontend 20220907.1 - latest


Yep, it’s an issue. It’s being looked at.


me too same problem

1 Like

same here… if ‘system’ UI page isnt loading, will i know when there’s a fix pushed out? im concerned that the update notifications wont work because … well… its blank… LOL

1 Like

Same here System page not loading.


Hope it gets fixed soon.

After the 2202.9.3 update system page is broken on my test system.
I also did a fresh installation of homeassistant on an seperate vm and it also breaks the system page…
Strange thing is that the update on my production system didn’t break the systems page.

I thought I was going crazy, but alas I’m not… Well… :laughing:

1 Like

Broken here also

Is already fixed in 2022.9.4, which - by the looks of it - will be ready for download very soon.

Release 2022.9.4 · home-assistant/core · GitHub

1 Like

it’s available to me now.

1 Like

Problem solved thank you.


It’s working again thanks for fast fix :+1:


Can confirm that 2022.9.4 solves this issue and config/system is back again.


yay! the system page is BACK!! and FYI the update notification worked just fine - opened the browser this morning, and the update was sitting right there waiting to be clicked on :^)
thanks DEVs etc!

How to update to 2022.9.4 without being able to access the system page?

Through the update entity or SSH