Inovelli 4-in-1 LZW60 Pairing issues & Missing Z-Wave Parameters

I’m attempting to add the Inovelli LZW60 multisensor to zwave-js and I’m not getting the ability to modify zwave parameters. I can see the sensor values but no zwave parameters. Additionally, I’m never given the S2 key prompt when pairing. Not sure if that’s related but I’ve tried pairing with each of the pairing options to no success.

Most of the threads I’ve found are for openzwave. Not sure if others have experienced issues with zwave-js.

I just switched my LZW60 from Hubitat to HA and see the same behavior as you. In addition to that I don’t see any sensor updates with the exception of motion. The other 3 sensors seem to be stuck at their initial reading when the device paired.

I migrated to Z-Wave JS UI and the device works now. In case you want to go that route, I found the instructions here, Switching Z-Wave JS Addons with Minimal Downtime! Z-Wave JS (Official) to Z-Wave JS UI (Community)

You might need a firmware update: