Inovelli LZW41 white bulb

I just included the below:

It comes up as

Shows no entities or configurations.

Note saw some of the below in the OZW file:

2019-12-28 17:48:33.313 Info, Node010, Received manufacturer specific report from node 10: Manufacturer=Inovelli, Product=Unknown: type=0006, id=0001
2019-12-28 17:48:33.313 Info, Node010, Node Identity Codes: 031e:0006:0001
2019-12-28 17:48:33.313 Detail, Node010, Expected reply and command class was received
2019-12-28 17:48:33.313 Detail, Node010, Message transaction complete
2019-12-28 17:48:33.313 Detail,
2019-12-28 17:48:33.313 Detail, Node010, Removing current message
2019-12-28 17:48:33.313 Detail, Node010, Notification: NodeNaming
2019-12-28 17:48:33.314 Detail, Node010, Query Stage Complete (ManufacturerSpecific1)
2019-12-28 17:48:33.314 Detail, Node010, AdvanceQueries queryPending=0 queryRetries=0 queryStage=NodeInfo live=1
2019-12-28 17:48:33.314 Detail, Node010, QueryStage_NodePlusInfo
2019-12-28 17:48:33.314 Detail, Node010, Queuing (Query) ZWavePlusInfoCmd_Get (Node=10): 0x01, 0x09, 0x00, 0x13, 0x0a, 0x02, 0x5e, 0x01, 0x25, 0x56, 0xc1
2019-12-28 17:48:33.314 Detail, Node010, Queuing (Query) Query Stage Complete (NodePlusInfo)
2019-12-28 17:48:33.314 Detail,
2019-12-28 17:48:33.314 Info, Node010, Sending (Query) message (Callback ID=0x56, Expected Reply=0x04) - ZWavePlusInfoCmd_Get (Node=10): 0x01, 0x09, 0x00, 0x13, 0x0a, 0x02, 0x5e, 0x01, 0x25, 0x56, 0xc1
2019-12-28 17:48:33.325 Detail, Node010, Received: 0x01, 0x04, 0x01, 0x13, 0x01, 0xe8
2019-12-28 17:48:33.326 Detail, Node010, ZW_SEND_DATA delivered to Z-Wave stack
2019-12-28 17:48:33.345 Detail, Node010, Received: 0x01, 0x07, 0x00, 0x13, 0x56, 0x00, 0x00, 0x02, 0xbf
2019-12-28 17:48:33.345 Detail, Node010, ZW_SEND_DATA Request with callback ID 0x56 received (expected 0x56)
2019-12-28 17:48:33.345 Info, Node010, Request RTT 30 Average Request RTT 33
2019-12-28 17:48:33.345 Detail, Expected callbackId was received
2019-12-28 17:48:33.370 Detail, Node010, Received: 0x01, 0x0f, 0x00, 0x04, 0x00, 0x0a, 0x09, 0x5e, 0x02, 0x01, 0x05, 0x00, 0x06, 0x00, 0x06, 0x00, 0xaf
2019-12-28 17:48:33.370 Detail,

Any idea how to fix this?

EDIT: Note a single entity showed up eventually but everything was unknown. I was able to at least turn the thing on and off after I renamed things. Thinks I can change colors even though it’s white and no configuration settings to set for the device.

Just got the LZW42 (color changing one). Stuck at a similar spot. Mine is also showing up with a generic name also.

Is yours also real slow to respond? Slow as in a second or two but noticeable. I’ve heard other people with similar issues with other lights and say when they get the right profile for their light added to their smart hub it gets better.

It does seem to be slower to respond than my Hue bulbs. Not by much but i’ve noticed it. I would love for Inovelli to start supporting HASS more! It doesn’t seems like a hub on their testing radar.

Not sure but is it really about HASS or just that they do not have openzwave profiles for some of their devices and/or don’t have them for the older version that HA supports?

Might be a little late, but I just bought some of these and made a ‘how-to’

Thanks Petro. I already integrated the OZWave config in mine but made the changes you documented. Didn’t do anything so assume I have to exclude and include it as you said may have to be done. I was trying to avoid it since I know including that device was a bit of a challenge. Think I had to bring the Z-Stick to the bulb and the steps to make it get added were a challenge.

Made the changes and re-added the bulb. It now shows up as known:

but config options pulldown is blank:

with those bulbs, make sure you use the table at the bottom of the guide to get all the functionality from the bulbs.

Any idea when I add into configuration.yaml:

customize: !include customize.yaml

Testing I get:

Component error: customize - Integration 'customize' not found.

In customize.yaml which it doesn’t sound like it’s getting to:

  supported_features: 161

Apparently has to be categorized under homeassistant: where the rest of them do not.

EDIT: By the way, the documentation says to use the light domain in the customize.yaml. That did nothing for me. Isn’t it supposed to be the zwave domain object? Tried both but didn’t do anything. If I have to exclude it again am going to skip it. Don’t REALLY need to change anything anyway.

customize goes inside the homeassistant section

it should be the light domain, not the zwave domain. zwave domain just contains the settings and information about hte zwave node. The light domain object is what controls your light.

For me neither works unless I have to remove it again and re-add it again.

So I’ve tried 161 and 163 for supported_features, and I am getting the controls via UI, however adjusting the white level or color temp don’t do anything? Brightness slider works no problem, on/off of course, but anything beyond that doesn’t do anything.

Tailing OZW logs doesn’t show any glaring errors either. Has anyone been able to tune the white color temp?