Inovelli Red Dimmer With ZWaveJS Unknown Device 2021.4.3

This is a followup question for this topic

That topic recommend using the mqqt adapter or wait until support arrived. I took the second path and waited for the 2021.04 release which now includes the configuration parameters.

I can see the parameters for my Zooz ZEN27 switch when I hit the “Configure Device” button.

However my Inovelli LZW31-SN switch simply shows as unknown for both manufacturer and device. When I click on Configure Device nothing shows up. I have verified he LZW31-SN exists in the ZWaveJS database.

Any suggestions to get this to work?

Same issue. I have about 30 Inovelli switches/dimmers and I’ve been eagerly awaiting the ability to configure them from Z-Wave JS. All mine show “Unknown” with no config options as of today with core-2021.4.3.

In fact I added 7 new Inovelli dimmers this morning, and they’re not registered any entities. The devices show (after a HA restart), but not only are the nodes “unknown” in Z-Wave JS, they have no entities attached to them at all. So at the moment they’re useless.

I wanted to verify the Inovelli config files were present locally, but I am not able to find them anywhere. I am using the “Home Assistant” ( installation with the zwavejs addon. From the zwavejs documentation I should be able to find them in packages/config/config/devices/<manufacturerID-as-hex>/<device-name>[_<firmware-range>].json as per the documentation website here. But I am not sure where this would exist as I am not familiar with how the add-on containers are configured.

Anyone have Inovelli switches working properly in ZWaveJS where it successfully recognizes the manufacture/brand? I have tried the latest 2021.4.4 and ZWaveJS 0.1.18 and no luck. Again the switch is working, but I just have no access to parameters and even when I send parameters over via the service they do not seem to work.

OK I re-paired the switch for the second time and that seems to have solved this for me. The first re-pairing did nothing. But the second one seems to have worked. The difference between the first re-pairing and the last is I was on version 2021.4.0 (ZWaveJS 0.1.17) on the first attempt and 2021.4.4 (ZWaveJS 0.1.18) on the second. No idea if that made any difference, but just wanted to report all the details.

1 Like