iOS Device Tracker Issue

I’ve been using the 1.5.1 iOS app and the apps prior for a few years now and have never had a problem. All of a sudden the device tracker shows me as away when I am at home or in a specified zone. It won’t even show my location on the map. If I do the locate update it pulls in the correct information for a few minutes then goes back to not being able to see me or my wife’s phones.

I’ve tried resetting the app, deleting the app and reinstalling, I even pulled an old backup in case something was corrupt but the results are still the same.

Has anyone else recently starting to have the 1.5.1 iOS app device tracker? Or did I miss something in the latest 0.96.5 breaking changes?


It became a bit flakey for me a couple of months ago. I switched to the beta 2.0 app and have not had a problem since. I believe work on 1.5 has ceased in favour of this,

I was going to wait until it was officially released but with Robbies being out because of personal issues I guess I will move forward.

After trying to load it I get a 404 error message but I have the default_config and mobile_app in my config.