IP:8123 pingable but not accessable

My Raspberry Pi is running for a few days and since today I’m not anymore able to access IP:8123. Nevertheless he is - according to the router - in the WLAN and I get answers when I ping the Raspberry Pi.

So far I tried to restart the PC and the Raspberry Pi and tried it with other browsers. Without any success.

Try ssh into RasPi and check logs for errors

sudo systemctl status hassio-supervisor.service
journalctl -xe

Thanks for the tip, but… how can I set up the ssh? #newbie :confused:

normally you would enable addon using gui at 8123 :smirk:
you can probably edit filesystem but this may not be needed

if you made no changes all should be OK.
Instead of ssh, try put sd card into PC and delete “home-assistant_v2.db” inside config folder.
after delete file put sd card into RasPi and try HA again
I am making wild guess and thinking logfile grew too large causing HA issue

I do not find such a file when reading the sd card with Winodws. x.x
Tried to install linux on a 2. pc, but I totally failed so far. :confused:

because Windows can’t read/write LINUX partitions.

I’ve managed to get that file deleted, but nonetheless without success. :confused:

Could anything been taken out of autostart?

Another thing what Happened to me from time to time that the chached data getting you in trouble.
Delete :cookie: & clear Browserdata

Other thing you can try is this

Thanks, @Underknowledge, but that did not work as well.

While then displaying the RPis processes at a second screen, a few more search suggestions came to my mind. In several threads (especially this: HassOS docker0: port1 entered disabled state - #4 by KKnishev) cases like mine have been discussed.

Well, I just bought a new SD card, installed hass.io on it and everything works fine. :smiley: