iPhone app no longer works

iPhone app no longer works. I’m getting an Uh Oh! screen with this error: Unknown error: The operation couldn’t be completed. ObjectMapper failed to serialize response. I tried deleting the app and reinstalling with the same result.

Do the beta clean dance:

I realise you are not running the beta version, but the process still applies.

Hi… Thanks for the info. I did all but step 6 and still get the same result. I don’t know how to access the .storage folder. If I paste the cloud nabu.casa address into a browser on my iPhone I can access HA but not using the HA iOS app. Thanks, Keith

That is a vital part of the procedure.

Hi Tom,
How do I access the .storage folder?


view hidden files and folders on whatever os you’re using.

Hello, I not running HA in CMI environment. I installed HA from an image. Also, I no longer can see HA using Samba share via Windows Explorer for some time now. Not sure when that broke.

well, that should be the first thing you fix.

Let me join the conversation. I can’t get a connection anymore either. Not with the app but also not directly via /homeassistant.local:8123 nor via the nabucasa cloud. scary.

I haven’t touched anything and I can’t get into HA anymore. I am rebooting now. Fingers crossed.

Both with the app and via the browser on my laptop the response is the same. HA logo with retry. The retry comes back to the same retry. Its nicely looping.

well that’s not the correct url: http:/homeassistant.local:8123

This also hinges on your local network domain having the name local. Also, if the IP address works then something is wrong with your dns. http:/xx.xx.xx.xx:8123

And seeing that you just updated your post saying that you can’t access via the URL, make sure you don’t have errors in your logs.

I haven’t changed anything in my config. Here’s what I have.

workgroup: WORKGROUP
username: XXXXX
password: XXXXXX
interface: ''
  - 'fe80::/10'
  - ._*
  - .DS_Store
  - Thumbs.db
  - icon?
  - .Trashes
compatibility_mode: false

is the addon running? Have you rebooted your system and the system trying to access samba?

Yes… I’ve restarted several times. I have rebooted several times as well. No HA under Network in Windows Explorer…

You’ve rebooted your windows machine?

thanks Petro. The http: is there. Didn’t used in my post. Sorry about that. Did a LAN scan and the HA is still on the same ip address.

Then take a look at your logs

Just rebooted my PC and still nothing…

inside HA if you can’t get in… ? Reboot didn’t help. I rebooted the router and the raspberry Pi4. Nada.

Via NabuCasa same issue. Looping with a retry. WTH is going on :weary:?

can I see the log directly on the host location?

Try using the IP instead of the hostname to connect to samba.

The logs are located in the config folder. Did you setup SSH or Samba?