iSmart Alarm


#22

Weird still not working for me :frowning:


#23

Very odd… running the service as shown on my screenshot should enable the alarm panel even if you’ve don’t yet done the changes to ifttt.

Assume you’ve changed the entity_id to match yours which my guess would be home_alarm


#24

Weird! I just did it again and it works!

I did upgrade to 0.83.1 though so maybe that fixed it :slight_smile:
I am pretty sure I didn’t do anything different!

Thanks for your assistance!


#25

:+1: Glad to be of assistance


#26

I’ve just added the code i use to save and restore the state above: iSmart Alarm


#27

Finally got round to doing this - Works flawlessly. Thanks!

Also, added it to HomeKit and now the iSmart Alarm is HomeKit enabled.

Cheers :+1: