Just installed HAOS and can not access

I just installed Home Assistant on a Beelink N100. I see the initial screen with the IP. I am unable to connect from my windows 11 desktop. I have Used the .local 8123 with IP address and with homeassistant. I just get an error that it cannot connect. When I use the 4357 I get the HA Observer page stating the all is good.

If you can see the initial screen with the IP, you can use the command line to check the logs and configuration:

Do you mean the HA prompt? What should I look for or enter. I am in the learning process so I am just trying to get the set up page to start.

Try the


as the first try.
Make sure to type http:// also, because some browsers will try https and fail.

Edit: the webpage removed a bit of the text due to special characters

Tried that and still get the google page.

Post the results of:

ha network info

I get a long string. What should I look for.

Post the results here (screenshot).

Sorry, but how do I do that?

Take a picture with your phone and post the picture here.

What is your windows 11 pc IP address?

have you tried?

ha host reboot

Any errors in the logs?

ha core logs
ha supervisor logs

And just to confirm… you’re using a standard browser to try to reach “” and receiving an error?

I have tried edge, Chrome Firefox

The reboot was successful, I ran both logs and they were completed. Do you need to see the screen results?

Just noticed your subnet mask is set to /22 and your gateway to
it is a possible setup, but just highly unusual, so check the settings for your network.
A subnet mask of /24 would be more common.

1 Like

What settings should I check and where? Would that have anything to do with my router which is a deco mesh?

If your HA installation is using DHCP, then it might be the router that is running the DHCP server.
A /22 network is using a subnet mask of where a /24 is using a subnet mask of
The last 5 could have been mistyped to a 2