KNX climate config thermostat with radiating floor

Dear all,
I’m noob with KNX but still have part of my home installed with this system. Especifically shutter and climate. :face_with_monocle: :nerd_face:
On the climate side I’m a litte bit lost with variables. I don’t know wich ones goes with KNX home assistant config.
This are my addresses for one of the rooms:

The only ones that I can figure out are:

-name: TempDespacho
temperature_address: “6/0/2”
target_temperature_state_address: “6/2/20”

Anyone can help me with the rest, please. Mainly with the UP and DOWN ones. :pray:
Thanks in advance.

I forgot:

Just guessing since non English screenshot, but I assume setting 6/1/20 to target_temperature_address should allow you to set the target temperature. The up and down icons in the HA frontend will use that correctly. Works for me at least.