Latest update broke my TTS (using google home/nest)

As title.
Reading the latest changelog I see that there is a breaking changes in the TTS.

I confirm that my TTS stopped working, it was working well using my google home/nest…

this is the github issue:

and this is what they write on the release notes on breaking changes:

The TTS base_url option is deprecated. Please, configure internal/external URL instead.

I have added my
to the
configuration but it still not work…

What should I do to make it work?

ok… fixed it by adding an empty media_source: in the configuration.yaml as suggested here:

I’ve added the external_url and internal_url to my config.yaml and also added the media_source: however I still am unable to get my tts working.

Is there something else that is needed to change?

open an issue, I think that they broke something for some existing config.

I added to this one → TTS not working · Issue #71337 · home-assistant/core · GitHub

Mine is broken too on 2022.5.3. I added media_source:, but nothing. The logs show HA throwing errors when TTS is attempted, even in the demo on the settings page for nabu casa.