Local Tuya Unavailable

I have been using Local Tuya for a couple months and its worked great until now. I for some reason on the 7/13 I lost all Local Tuya on the HA. Nothing has changed with the setting or config. The same Tuya devices are still functioning normally with the cloud based Tuya integration.

you can see the dashboard with the two local NFT sensors being unavailable

Here is the same device on the cloud based Tuya introgration


Exact same problem here. Since yesterday July 23th it stopped working suddenly and I´m not receiving values.

The devices are working perfectly in Tuya´s app.

I´ve tried deleting and reconfiguring the localtuya integration but I´m getting value -1 everywhere so anything´s working…

Any ideas would be great to solve it.


wow ok at least I know its not something I did. I believe there are a few different local tuya integrations… Maybe I’ll try the other one and see if that works. I’m glad I didn’t waste my time trying to reinstall each device.

After deleting completely Local Tuya Integration from HACS, restarting everything, configuring it again and adding the device again (needed some tries as it normally fails when adding the device) finally it´s working again.

I haven´t done anything different this time so I can´t tell what was the problem.

Well, it´s working… intermittently :sweat_smile: