Mobile App integration not working

I stupidly deleted the integration from the integration panel because my phone appeared twice, but now it won’t let me add it back. Any ideas?

1 Like

Which mobile app are you using?

The new official Android app, which is awesome btw. I just can’t get it integrated again

Anyone? please?

Also not working here for the Android app.

Here it is working but with 1.1.1 still get no notifications and the device_tracker is always unknown.

Clear the the storage on the Android App and log back in. It’s the only way I was able to get it to work. It should then auto-create the Device.


After clearing storage and login in again I now have the option with the mobile app that the device is created.
Well 2 devices with the same name. But this is an know error I guess

1 Like

Same here, two devices with the same name, but none is working properly… Unknown state…

1 Like

you need to grant location permissions for the app so that device tracker entity will update

Same same, 2 devices, but no service for notifications

How to set and receive notifications? Something to configure?

Notifications are not yet supported, they will most likely be added in the near future

1 Like

Thanks… :ok_hand:

I granted location permissions to the app but the device_tracker is still unknown for some hours now. I tried clearing the storage and reinstalling the app but the issue is still there. Is there some other things I can do?

In my case all is working good now, i must only wait some hours…

For me it’s now unknown for at least 24 hours, so I assume it must be something else.

Oh thanks, I’ve jumped the gun again.

I’ve found a few entries in my home assistant logs that say something like “invalid webhook payload” where the mobile app is reporting a negative value for my altitude. I’m guessing that’s why it reports as unknown…

I’ve tried the app on two devices at the moment. A OnePlus 7T Pro running Android 10 where the location service worked out of the box. I just gave it location premissions and it ran with it. My Samsung Galaxy Note 10 however stays at an unknown location. Tried resetting the app now, guess I’ll have to wait for further confirmation.

Could it be an issue between versions of Android?
It’s not a big deal. The app is new and all, so some growing pains are to be expected.