Mopidy not in repository?


I wanted to give mopidy a try for Spotify streaming etc. however it doens’t seem to be in the repository anymore.

Can anybody tell me why and where I can find it (as an addon)?

I also found at least two hassio mopidys:

Got it solved by adding the second repository :slight_smile:

Marking my own post as solution now, haha

Nice to see you loaded okay.

Can you explain how you loaded please? I take it when you say you added the second repository you mean bestlibre/hassio-addons. However, I can’t see how you added?

Sure :slight_smile:

Go to ->Add On Store -> Repositorys and add there. (see screenshot below if unclear)

I’ve tried that.

It goes off to grab the files and then gives up.

Thats weired. Have you ever added another repository successfully?

Yes, a few.

I’ll try a restart and go again

restarted twice and even updated to latest HA release. No change, just doesn’t load. Can browse to the github repository, no problem

So, I have no idea then. Anything in the logs? Did you restart or only Home Assistant? I would suggest to reboot the whole system once, helped me sometimes, too with other issues…

I will check the logs. I restarted HA. When you say reboot whole system, do you mean power down?

I mean “Reboot” under -> System.

Rebooted, makes no difference - strange!

So I have no more ideas :frowning:

Good day. I also can not add the repository. In the error log, reboots did not help.

20-04-20 04:32:01 ERROR (MainThread) [] Can't clone repository: Cmd('git') failed due to: exit code(128) cmdline: git clone --depth=1 --recursive --shallow-submodules -v /data/addons/git/5708a1bf stderr: 'Cloning into '/data/addons/git/5708a1bf'... fatal: repository '' not found '. 20-04-20 04:32:01 ERROR (MainThread) [] Can't load from repository

Dear all,
I cannot add the repo as well. Here’s the log:
20-05-02 15:35:55 INFO (MainThread) [] Clone add-on repository
20-05-02 15:35:57 ERROR (MainThread) [] Can’t clone repository: Cmd(‘git’) failed due to: exit code(128)
cmdline: git clone --depth=1 --recursive --shallow-submodules -v /data/addons/git/5708a1bf
stderr: 'Cloning into ‘/data/addons/git/5708a1bf’…
fatal: repository ‘’ not found
20-05-02 15:35:57 ERROR (MainThread) [] Can’t load from repository

Add the repo with this. I tried with the link posted above and got errors as well. When i added it like this it got added and then i could install mopidy.

GitHub - bestlibre/hassio-addons

It gives an error for a few packages but you can ignore those


Thanks! Will try it when I find the time :slight_smile:

Thanks! Worked! Now to test if a 16 months old repo still works :thinking:

Hello I can’t add this gives error.
ERROR (SyncWorker_8) [supervisor.docker.interface] Can’t install bestlibre/aarch64-mopidy:0.2.7 -> 404 Client Error: Not Found (“manifest for bestlibre/aarch64-mopidy:0.2.7 not found: manifest unknown: manifest unknown”)

Any one interested in Mopidy should probably use this repo here

Beware that it is not yet a stable version though.