MyQ down again

Looks like MyQ integration is down again. Below is the error. Tried to remove and re-add the integration and still the same error. Anyone else have similar issues?

Logger: homeassistant.components.myq.config_flow
Source: components/myq/
Integration: MyQ ([documentation](, [issues](
First occurred: 7:08:47 PM (1 occurrences)
Last logged: 7:08:47 PM

Unexpected exception

Traceback (most recent call last): File "/usr/src/homeassistant/homeassistant/components/myq/", line 50, in async_step_user info = await validate_input(self.hass, user_input) File "/usr/src/homeassistant/homeassistant/components/myq/", line 30, in validate_input await pymyq.login(data[CONF_USERNAME], data[CONF_PASSWORD], websession) File "/usr/local/lib/python3.8/site-packages/pymyq/", line 259, in login await api.authenticate(username, password, False) File "/usr/local/lib/python3.8/site-packages/pymyq/", line 170, in authenticate auth_resp = await self.request( File "/usr/local/lib/python3.8/site-packages/pymyq/", line 151, in request return await self._send_request( File "/usr/local/lib/python3.8/site-packages/pymyq/", line 114, in _send_request message = f"Error requesting data from {url}: {data.get('description', str(err))}" UnboundLocalError: local variable 'err' referenced before assignment

3 posts were merged into an existing topic: MyQ garage opener hub integration not working