Nabu Casa not available error from Google Home

For last few days, im getting frequent error message from GH when i ask it to do anything in HA saying Home Assistant Cloud from Nabu Casa is not available at the moment. It’s happening intermittently, sometimes it’s working and sometimes error.

Im a paid customer of HA cloud service and would really appreciate if someone can look into to resolve the issue.

Earlier also i contacted the cloud service customer support on Nabu Casa website on different issue but never got any reply.

Please help.


I intermittently get this error as well. No idea why and have never bothered to chase it up… It would be good to know what is going on though

Same here (paid customer as well).
Sometimes I execute a command which succeeds and immediately try another command which fails with the same error. The issue usually resolves itself or with a sync devices command in google home.
Started only recently…

1 Like

What I should have added in my previous reply is that when I get this error, the function still works…

Me: ‘Hey Google, turn off the kitchen lights’
kitchen lights DO turn off
Google Home: ‘Sure, turning off kitchen lights’, ‘Sorry, there was an error contacting the Home Assistant Cloud by Nabu Casa’
Me: ‘Well, it f’ing worked so WTF are you talking about b!tch…’ :joy:


For me it doesn’t work at all but die graciously

Ok to add bit more details, i then unlinked the hassio app in GM and relinked again. Worked for next few times and back to square now…again same error…cant reach HA cloud at Nabu Casa

1 Like

I am facing the same problem from time to time. Is a solution ongoing?

Unfortunately no support from the cloud team…


This is not the place to get support for Home Assistant Cloud. Please report issues either in #cloud on Discord or at

Thanks @balloob for information. In fact i have earlier reached out to clould support few months back but issue is not resolved. Nevermind i have raised a new ticket again now and hope it can be solved this time.

Did you ever get this issue resolved?

I have exactly the same issues (as do many other based on searching the web).

As it seems a common problem I would have thought there would be some feedback somewhere from someone, but I can’t find any answers as to what causes it or more importantly how to fix it.

I am left assuming there is no fix for it


Same issues here. To me, it seems like google is timing out waiting for a response.

1 Like

I’ve got the same problem as well sometimes.
I don’t know what causes this problem?
@frenck what can we do to debug this problem?

Getting several of these lately too. I’m going to try open a ticket with the support.

Just curious, any response or solution? I’m getting these messages om my Google Nest Hub as well.

More than likely its a timeout issue. Google sends the command to Nabu which sends it on to your HA system. google just doesn’t get a response in the time needed. Not much they can do when they are just the middle-man. It would be dependent on your home HA system sending the response to their servers, and their servers relaying it to Googles system.

It seems to be more complicated than that. If I issue a voice command when my Google home and my Android phone are in the same location I get the nabu casa error on the phone but the Hub command works just fine.

Are folks seeing this error on the Google home devices or on phones or both?

Yes. The same thing is happening here with my setup, exactly as you described. I would appreciate a solution as well.

I opened a ticket with the support and they just asked to try remove the additional family member to make a test which unfortunately was unsuccessful. I asked again for support and what I can try next.

To be honest I didn’t try it from my phone. I’ll give it a try

1 Like