Netatmo - Bticino MyHomeServer1


I’m quite new with home assistant. I installed it on a VM for test purposes and tried to integrate my Bticino MyHomeServer1 with the Netatmo integration (BTicino - Home Assistant). The installation was quite fast and smooth. I can also see the Home Assistant Cloud App connected with my Control App on my iPhone. But in Home Assistant a see no devices. Even if I reload the configuration I am not able to find a device.

Do you have any tipps for me?

Thanks :slight_smile:

1 Like

Following here as well as I can’t manage to get devices from the MHS1 with the Netatmo integration.
I also have Netatmo cameras that are correctly added but not the lights linked to the MHS1.

I need the exact device type to fix this.

1 Like

Solved the problem with reading the topic Legrand/Bticino MyHome - Third party integrations - Home Assistant Community ( and the github wiki.

Does it mean that the integration isn’t able to auto discover devices handled by myhomeserver1 and I have to write them down one by one in the yaml file? Between lights, plugs, shutters and the likes I have more than 100 devices, it’d be unfeasable. In my case the netatmo smart radiator valves where automatically loaded after the installation, the netatmo gas detector was not, the security camera was loaded ok, mhs1 wasn’t.