Netatmo (climate) broken wit 0.116.1?

Tags: #<Tag:0x00007f32694c7758>

Hi,

I’ve upgraded my Hassio OS based install from 0.116 to 0.116.1 and all my netatmo values were gone.
tried to reboot, re-add the integration, nothing worked.
After downgrading to 0.116 and rolling back to the snapshot before the upgrade everything is back to normal…

There were no obvious error messages.
I get the usual
Error during webhook registration - 400 - Bad request - Allowed ports for webhooks are 443 and 80. (21) when accessing ‘https://api.netatmo.com/api/addwebhook
but that has nothing to do with climate as far as I know.
and I get the samer error with working integration

I’ll try to reproduce it later.

2 Likes

Similar issue here.
My netatmo stopped working.

(Also having issues with the Ikea integration. But that is not so crucial to me.)

Same error here, have two instances, and both now broken with 116.1

already threads about it

Yes it’s broken, fix will be in 0.116.2

5 Likes

confirmed, fixed in .116.2

1 Like

Yes, upgraded to 0.116.2 and it is working again! The devs are amazing! Bugs happen, it is the fast response that makes the real difference and HA such a great project.

1 Like