Netatmo, Not Sending Data

Tags: #<Tag:0x00007f32710cd370>

I’ve had a netatmo station connected to my Home Assistant setup for some time now, and its been working fine, and was working fine as of 0.115.3 of HA which im still running.

However, now, and I cant tell if this is a netatmo update, or an issue their end. But all of the entities are now marked as unavailable, nothing shows up in the logs. The netatmo device is functioning fine within the mobile app, however there appears to be no data making it to the netatmo webpage either, has anyone had this before?

1 Like

well that covers it, here’s me thinking I busted somet my end due to some network config issues lol!

3 Likes

The same here, still.
The query via Alexa is working again meanwhile, it didn’t work this morning either.
Only in HA no values are displayed yet. Does anyone know more about the technical problem?

No idea, they’ve not posted more than that image there, and the tweet response I got was pretty much the same lol

Issue seems solved. All data are available. After 12 hours

Not for not yet

Not solved for me also… :frowning:

It seems to be slowly getting fixed, the weatherapp page is now loading as intended, just the api to deliver to home assistant seems down at the moment still.

Unless you’re seeing different @OlliVa in which case it suggests that its not the api as a whole, but delivering the data to certain users.

1 Like

Yes, it runs still fine for me. Maybe a problem with single netatmo servers :thinking:
I connect from Germany, but I don‘t know the location of „my“ server.
I really would like to see a solution for storing all the data on a local device, but that‘s not the way netatmo want to / will provide.

It has always been a concern of mine with Netamo which I have for almost 5 years(ish) now… if one day they decide to close, I end up with a bunch of nice paper weights at home… :frowning:

I was looking getting a weather station, and at the time netatmo was cheapest for me, but I will definitely after this be looking at a more “local” solution to my meteorological needs.

Especially with companies like IFTTT doing the “money dance”

1 Like

Please do let us know what you’ll find, the “cheaper” cleaner option was also what drove me to get the netamo option. I currently have it with the base + 3 sensors + rain sensor…
These are just for the main rooms, for the other rooms I ended up just using Sonoffs with DHT sensors… works fine :smiley: but I do like the Co2 option of the Netatmo hence me using it for the main rooms.

Anyone got it back working ? Seem s the page is reporting all good but my ha still reports sensor unavailable :frowning:

Some do, some don’t. It’s still not stable in my opinion.

Seems its back working to me… but prob because I removed the integration to check a couple days ago. it all got renamed :frowning:

And again: Since 50 minutes no connection to Netatmo. Think, they have problems.

And again: Since this morning ( around 2 o’clock CET or so).
Now data is coming in with wrong time stamps. Says it is (was?) raining 2 hours ago, it’s raining now :slight_smile: (yes, my timezone is set up correctly)

Anyone knows an alternative for these sensors?
Looking for Temperature and co2, reasonably priced and if possible a ‘nice’ design (living room).

Hello
Same issue on my side since 2 days, but this morning everything went back to normal
Note : I removed yesterday the integration and added-it again ==> Default Entities names was changed apparently :frowning:

I wonder if they will get this fixed again!!