New Hass.io images, based on HassOS


#104

Don’t know if I have to post this here or start a new thread. Have hassOS on Rpi3B. Bluetooth tracker enabled but known devices never changes. No mention about it in any log. Any ideas?


#105

i just can’t get the this to boot at all. fresh etcher image and nothing just black screen. tried three flashes and twin sd cards


#106

turns out flashing number four fixed it… for some reason


#107

can you let us know how u did it. I am trying to write hassos_rpi3-64-1.5.img via etcher and after finishing it says do you want to initiliaze and no boot etc. I am writing the image via etcher on mac os


#108

mine was the same i just ended up putting it in to pi and going for it


#109

ohh…so i just write the image, ignore the errors and insert n run it in pi?


#110

yeah thast what I did


#111

Same here. ESXi.


#112

I’m also seeing the undervoltage errors. I’ve had the Pi-3b connected the to a simple phone charger up till know without any issues. I’ve changed to a Brofish 6 port charger (http://brofish.eu/product/brofish_usb_wallcharger_6_port) 5v-4A output so we should not be seeing these issues I believe.

Very impressed with the result so far, way to go team!


#113

I confirm the space on the SSD is eaten up at 3GB now. How could I make 100% sure I’m running of the USB-SSD?

One clue: logging into the SSH addon, all the mapped drives are sda8. If I’m not wrong, it would be mmcbckp something it if were the SD card.


#114

Can I access to boot patition?


#115

That’s all I had to change on my Raspberry Pi 3.


#116

Has anyone else had this problem. Since switching to HassOS 64 bit on my RPi 3 with the system restored my Pi randomly freezes and no longer is pingable. I have to powe cycle it to bring it back online. Logs don’t show anything. I am using the same hardware and configuration as before. The device tends to be online for 12-16 hours before it drops off.


#117

ignore me… all working perfectly with the cameras too… Just my dodgy configuration. :wink:

Cheers

Will


#118

Is it now possible to mount an smb network share? So i can use it inside the plex addon?


#119

I can’t wait to see all new options that this new OS enabled.


#120

Hi,

I have got the same problem, how did you solve?
Thanks.


#121

yeah same here, just playing around…
I have tried both VirtualBox and ESXi and same result.

Great idea though!


#122

I had the same issue. A couple of third-party addons where missing, and also had to re-enter the link to the different repositories.

So for everyone switching to HassOS you might want to make a list of all addons and back-up the settings in a separate text file.


#123

This looks great… I can’t wait to try it. Glad you decided to base this on buildroot. I’ve used it for years and I’ve never quite seen the magic in Yocto.