Not able to make a connection beyond my local network


All cloud integrations are failing on my new install as they don’t seem to be able to connect to their servers. It was a clean install, i followed the instructions from and did a partial restore from a previous backup (Raspberry pi), just to load some add-ons.

From the log:

2023-09-02 22:20:23.938 ERROR (MainThread) [homeassistant.components.homeassistant_alerts] Error requesting homeassistant_alerts data: Cannot connect to host ssl:default [Try again]
2023-09-02 22:20:23.961 ERROR (MainThread) [metno] Access to returned error 'ClientConnectorError'

I am not a linux CLI expert but can google and tried a few things;

  • Can ping external IP addresses (tried
  • Cannot ping domain names (
  • host gives a timeout to (some internal IP i guess?)
  • host gives no errors, same if i use my providers DNS
  • ha network info shows both my providers DNS servers and seems ok on other points too.

I am probably overlooking something obvious but it is driving me insane. please help!

Go to Settings → System → Network and set your DNS to or

Thanks. I think I tried that before did it once again for good measure and rebooted. Still the same issue however, see screenshot

Try disabling IPv6. Same menu location as above.

Used Balena Etcher ?

Balena Etcher, using Manjaro running on a bootable USB drive. I am running home assistant on:

  • HP Thin client T620
  • Dual Core (Amd)
  • 8GB
  • 16GB Sata M2 SSD

Disabled ipv6, no improvement

Seems a problem caused by Belana Etcher

use USBImager instead

Thanks, that must be it! Now that you mention it I do recall Balena Etcher freezing at 31%. As HA seemed to boot just fine I thought nothing of it.

I will reflash sometime this weekend and post the result here.

Success! Installed HA again using USBimager in Manjaro and it worked straight away. Thanks all for the support, I love HA and its community!