Onkyo not responding

I’ve a Onkyo TX-NR809 and I’m running Hass.IO. I’ve put this in config.yaml


  • platform: onkyo
    name: Onkyo 809

In the web interface of HA the Onkyo is always “idle” og “Off”. I cannot turn volume up or down. Any idea of what’s wrong

Were you able to resolve this? I have constantly the same issue, after some time it starts working again and then stops. Now it has been stuck for long time. The IP in the configs is correct, and the same happens if I let the component discover the receiver itself (it finds it correctly).
If I use the onkyo binary manually over console the commands work, but not the default web gui element, it just shows the state to be “off”, any help appreciated.

Sorry. I gave up

Just wanted to post and say that I solved this by doing a really hard off/on: pulling the power cord, leave it out a minute or so and then put it back in again.

1 Like

Same thing worked for me - Onkyo stopped responding on 0.90.0 and 0.90.1 but started responding again after a hard reset of the receiver.

I can confirm this. The hard reset worked for me. Version 0.118.4