Packages not available any more for raspberry pi in add-on store


I’m using a raspberry pi 4 and a few add-ons are not available any more that i use.
It’s about the following add-ons:
AdGuard Home ( i see there should be an arm package available Packages · Home Assistant Community Add-ons · GitHub)
Unifi Network Application (should be too an arm package for available Packages · Home Assistant Community Add-ons · GitHub)
Studio Code Server ( don’t see an arm package soo it could be that this one is not available any more Packages · Home Assistant Community Add-ons · GitHub)

Does anyone know if these are not available any more or is there something wrong with my installation?
I’m on core-2022.4.7, Home Assistant OS 7.6 and supervisor-2022.04.0

What model CPU does your board have?

See this topic:

this is in my info of homeassistant:
System Health

version: core-2022.4.7
installation_type: Home Assistant OS
dev: false
hassio: true
docker: true
user: root
virtualenv: false
python_version: 3.9.9
os_name: Linux
os_version: 5.10.103-v8
arch: aarch64
timezone: UTC

logged_in: false
can_reach_cert_server: ok
can_reach_cloud_auth: ok
can_reach_cloud: ok

host_os: Home Assistant OS 7.6
update_channel: stable
supervisor_version: supervisor-2022.04.0
docker_version: 20.10.9
disk_total: 232.2 GB
disk_used: 13.9 GB
healthy: true
supported: true
board: rpi4-64
supervisor_api: ok
version_api: ok
installed_addons: ArgonOne Active Cooling (24.1), AdGuard Home (4.5.0), NGINX Home Assistant SSL proxy (3.1.1), Let’s Encrypt (4.12.0), Studio Code Server (4.2.0), UniFi Network Application (2.1.0), Samba share (9.5.1), Home Assistant Google Drive Backup (0.106.2), Terminal & SSH (9.3.0)

dashboards: 1
resources: 0
mode: auto-gen

and the info from ssh, looks good too me.

The packages that are not available any more have another icon too:

and changelog is also not available:
No changelog found for add-on a0d7b954_adguard!

Ah. Ok, that is a supervisor issue.

joined shortly the beta channel and updated the supervisor to version supervisor-2022.04.2 and left the beta channel.

But still the same unfortunately.

Clear your browser cache.

The beta fixed it for me and others.

found the solution, this repository was not available any more:

don’t know why, but after adding i can now update the add-ons.

Thanks for helping.