Problems after update to 2023.9.2

Taping on the Phone now, so excuse some auto spelling in swedish…
Well, access home from unifi cloud stopped, and from telldus around 4 pm local time. The daughter was pissade that she could not watch programs o n the pad.

I dont know what happened with my network, Button it is uå and running. But thats not the case with HA.
Right now im träning to Flash the ssd.
Been 43% for a while now.

Resterande the flashig.
54% in halv a minuten.

So these buttons were bound to the lights (and not controlled via HA)?

Sorry to hear that. Were you unable to SSH in and get the logs?


The flashig seems to get stuck at 43%…
I think I Will mount the bbg while waiting…

Looken in my closet.
A unused hdd case and a brand new driver:D

As I remember now I bought a lot of them.
If flashiing stucs again, I Will try this.

Chansen the ssd and case with innerfack!
It was flashdiskar in halv a minuten!!

It is resterande!! :smile:

Fingers crossed! :smile:

Wrong balena etcher?

Now I’m on a computer :slight_smile:

No, the Balena I use, I got via HA pages or Raspi pages.

What I tried to write in my previous message was that with the new case and disk it flashed in less than 30 seconds :slight_smile: !

I connected it to the Pi4 and powered it up.
I waited quite a long time, but then the login screen appeared!
Loaded the backup, waited, waited and waited.
Then I discovered that I tried on port 8123, I’m not using that!
Got strait in and rebooted!
Waited, waited and waited! Then everything is up :upside_down_face:

Z2M is working, even the telldus cloud! This is until I need a new api key that is!

Thank You every on for your support!
This is the first time I restore after a crash! :smiley: :upside_down_face: :smiley: :upside_down_face: :smiley:

1 Like

Hi Gohper, good you got it solved!

Please take the time to mark the answer as solution, you do that by selecting the three dots under the post:


Then select the check box:


By doing so this can be useful to other users as well and prevents that someone else steps in and still tries to help you.

A total summary with some links will come soon, which will be marked.
Hopefully today!

Here it is:
I suspect that a failure of the disk or the SATA <=> USB3 box was the problem.
This resulted in the Raspberry Pi-4 running amok and after a number of hours brought down my entire network.
When I got home the wifi, switches, nothing was working.

So I checked the disk with my laptop.
I decided to put a new image on it.

I use the Balena Etcher, but the second pass it stopped at 43%.

So I found in my closet a brand new disk and SATA <=> USB3 box.
Now it was possible to flash in less than 30 seconds!

Now it is the case that starting with version 2023.6, you can add a backup directly, without having to make any initial configurations!
It’s really cool!

So I plugged the disk into my PI-4 and booted it up.

I couldn’t see anything in browser, but that was because I was using a different port, not 8123…
But then I brought up HA, it said it could take up to 20 minutes before it was done.

Then it appeared, the login.
At the bottom there is an option to restore/load backup directly.
I had previously drained my backup from google drive.
Pointed it out and now HA showed that it loaded on the backup.
In another girl I entered the address again, but no answer, I was on port 8123, not the one I have entered in HA and which is saved in my backup.

I had to wait a good while and suddenly I was logged in.
Now it was just a matter of restarting the ENTIRE Pi-4

It took an unusually long time before HA was up and running again.

But on the whole, I think it seems faster, even with external access!

A very good link is Home Assistant: Ultimate Restore Guide


Some thoughts
The disk used is a WD Green 240GB 2,5".
Should I step it up (Iknow how to restore now :smiley: ) ?

Or maybe put som kind of date when the disk is replaced and raise som kind of alarm, after say 4-5 years? “It’s time to replace the disk!”

Just some thoughts…

Totaly depends on how it is used. When the harddisk is in used, it shoul not be moved, that shortends the lifespan considerately.
But if stationary, they should last long…i have some systems which are up and running for more then 10 years (normal desktop machines) with the same harddisk…

Unnecessary, hard drives last year’s and when it fails it fails you’ll have to restore anyway…

Just keep a good backup. Test restore it on occasion so you are confident in the process and prove it works. It’ll be fine.

1 Like

Regarding this, the first use was in 2017.
And it’s been going ever since.

But I don’t like waiting for it to crash. Usually it’s bad timing when it does.
I prefer to plan it in advance. So I can do it while the sun is up and the family is away!
If I had such an alarm, I would have noticed and planned a disk replacement.
It also hadn’t interfered with the plans I had for last night.

I want to report an error on upgrading to 9.2
I was running 2023.9.1, which worked fine.
Did the update to 9.2 and found that it broke HACS which failed to setup.
Did a restore back to 9.1 and HACS now works

NO landroud and telldus not working in the summer collage. Different nummer of zigbee devisen.

HACS runs fine on 2023.09.02 here :thinking:


Same here! :slight_smile:


Had an issue updating to 9.1, so don’t dear to update 9.2 yet. It broke my whole setup, hacs, add-ons & layout, not sure what happened…

Restored my last full backup and all worked again. Wife wasn’t so happy sitting in the dark :rofl:

with 9.1 i only had some issues with modbus failing, wich was resolved with 9.2