Rollease Acmeda Automate Pulse hub integration


#21

Mine hasn’t worked for a few days now. I tried the disconnect - reconnect in IFTTT but it errors out.
Just when i had all my blind automations nicely working!


#22

@James_Rees @cryptelli @stavroz and i guess @ having issues and reading this…

After trying a few things, i dont really think it is an issue with IFTTT… seems more like an issue on the Acmeda end… I also have a number of batter powered Acmeda Rollease blinds and as of yesterday morning (about 40 hours now), i have lost access to them from both IFTTT AND Amazon Echo. If it was only IFTTT, i would still be able to find them on my echo, but because they are not showing on my echo as well, it would make sense it is a Acmeda wide issue…

Has anybody reported an issue to Acmeda?


#23

Agreed, was referring to the IFTTT integration provided by Rollease.

I’ve sent an email, waiting for a reply.


#24

Thanks for the update…

Just got this back from Acmeda

Hi Michael,

Thank you for you email.

We are experiencing issues between Automate Pulse, IFTTT and Alexa the service is down at the moment.

We have escalated this issue with our service providers.

Sorry for the inconvenience, we will be back to you as soon as we have a resolution.

Technical Support Officer
Rollease Acmeda Australia
110 Northcorp Boulevard Broadmeadows VIC 3047
rolleaseacmeda.com


#25

Identical as the one I received, fingers crossed it’s restored sooner than later. I dislike the mobile app and use HA exclusively for controlling my blinds.


#26

Hi All,

Just got an email from Acmeda advising the issue should now be resolved. I have successfully rediscovered my devices on Alexa (without having to disable and re-enable the skill) and also connected on IFTTT (had to reconnect my service ie login to acmenda in IFTTT).

M