Samba Add On

Hi all,
I am forced to install the samba add on, and so I did. Here is what I get:
Can’t install homeassistant/aarch64-addon-samba:11.0.0: 500 Server Error for http+docker://localhost/v1.43/images/create?tag=11.0.0&fromImage=homeassistant%2Faarch64-addon-samba&platform=linux%2Farm64: Internal Server Error (“Head “”: Get “”: EOF”)

I use a yellow (box).

With best regards


I am also getting this error message. I am running HA Supervised under Debian 12.
This error first showed up as I was upgrading from Samba 10 to 11 while I was running HA 2023.10.5. I then upgraded to HA 2023.11.2 and tried to upgrade the Samba to v11 and see the same error.

I had a similar error when attempting to upgrade. Rebooted the server and tried a second time. Worked perfect!

Similar problem here - tried two or three times and eventually it worked… but I got a backup for each attempt.

I restarted HA and even rebooted the server but I was still unsuccessful updating the add-on.
Finally I just removed the add-on in HA and deleted the “/usr/share/hassio/addons/data/core_samba/” directory followed by a restart of HA. I was then able to re-install the add-on successfully.