Shelly 1: 25VAC on input - Motion Sensor attached gives 100 VAC

Hi,

I bought a Shelly 1, and wanted to replace a Fibaro FGS222.

I have a ‘normal’ 220V motion sensor attached to it. With the Fibaro, it worked fine. But with the shelly the input stays high always…

I have the following setup:
image

But instead of a switch, I have the following motion sensor: https://www.steinel.de/en/sensors/motion-detectors/is-130-2-silver.html

I did some measuring, and the Shelly 1 has 25 VAC on the ‘SW’, with nothing attached.
When I connect the motion sensor to the Shelly 1, and the motion sensor has no motion detected, there is 100 VAC on the ‘SW’.
When the sensor detects motion, there is 220 VAC, which is normal.

I opened the motion sensor, and there is a relay inside. But there are also some resistors and capacitors connected to the relay output. Maybe this might be the problem?

Has anyone a easy solution for this? Or maybe another easy way to get a signal from this motion sensor?
The sensor is outdoor mounted.

I ended up putting a normal relay between the motion sensor and the shelly 1. Now when the motion sensor is not triggered, the shelly 1 is completely disconnected from the motion sensor. And is works as expected.

Hi Erwin,
I am in the same situation as I want to turn my old light sensor into a smart one. I cannot figure it out on how to connect the peaces together. When I have I have the light switch connected everything works like expected but with the light sensor it doesn´t trigger the relay to switch.
I would be interested into how you solve to put a relay in between. Can you explain that in some more detail?
Any feedback would be much appreciated.
Thanks and regards

Hi,

image
This is the normal way to connect a Shelly 1.

I replaced the switch with a motion detector, like this (I know, it is not a Shelly):
image

But the shelly input didn’t go to low, it was always high.

I added a relay to this setup.
The relay is 220VAC, and the trigger is connected to the motion sensor.

The motion sensor triggers the relay. The relay contacts are connected to the mains and the shelly input.

I hope you understand. I can try creating an drawing about it.

I have had a similar problem with a old motion sensor and gave up a couple of months ago. It would work fine, then after x amount of time (hours/days) the shelly would get stuck in the on position. You cannot turn the light off,disabling the relay just is not possible. I think this could be a similar problem.

Could you draw up a sketch?
I have on of these: https://www.tme.eu/en/details/g2r-2-24dc/miniature-electromagnetic-relays/omron/g2r-2-24vdc/ and was hoping I could use that :smile:

You need to have a 220VAC relay (in the Netherlands, our mains is 220VAC).
Yours is only 24VDC, it will not work.

I am not at home right now, and won’t be the coming week. So I cannot create you a drawing at the moment…

1 Like

Hi

I bought one of these https://au.rs-online.com/web/p/non-latching-relays/2111304/

Is my rough drawing correct?

Thanks :smile:

1 Like

@Steini1984 Yes, that’s correct!

1 Like

Worked perfectly. Thanks !

1 Like

I’m working a similar problem… and have a question… could you have used a Shelly 1 Dual… which is essentially two relays in one enclosure.

Just asking! LOL

I like your thinking, but it isn’t going to work.

The shelly will stay on always, and the second relay will also always stay on.

You need a potential free relay. Either in your sensor, or a separate one.

Just wanted to thank you, I tried using Shelly1 conected to an old fashioned microwave sensor to make it smart. Tried with original firmware and with Tamosta but nothing worked. Pulled my hair a couple of times trying to configure Tamosta in several ways. I finally conected only the L, N and observed the online status. This worked but introduced a delay of a couple of seconds. Never thought about adding an additional relay but IT WORKS like a charm now.

1 Like