Ubiquiti Cloud Gateway Ultra (UCG-Ultra) Bandwidth Monitoring

They are disabled by default iirc

Sorry for my ignorance, what do we need to config so these stats can be enabled?

Go to the integration and navigate to the device or the device’s entities. Then enable the disabled entities. Or go to your entities page under settings and filter accordingly.

Thanks for your help. I also needed to run through the configuration process of Ubiquiti integration to enable the hidden entities. I added Rx/Tx sensors for my UCG-Ultra port 5 (the WAN port).

Dears, i would like to configure UCG-Ultra with HA using this plugin but with no success. I can see that @nicolinuxfr posted picture that it is working.
I’m trying to put credentials for UCG-Ultra and type local IP address. No chance to connect. I tried to login as root and put ssh cretentials. as well not working. :wink: Thanks a lot for any info.

I’m receiving a lot of Verification requests on my mobile when i try to configure it … Verify app for auth is i thing blocking it ;(

Thanks for help @nicolinuxfr

For everyone else : you need to create a special user for Home Assistant, here if you keep the default parameters of the UGC : https://192.168.1.1/admins

Without this user, you can not connect to the UniFi system from Home Assistant.

Hey, do you remember which setting you changed? I think I can only get detailed data from clients but not from the UCG itself.