Unable to edit dashboard

All of a sudden I can’t edit my lovelace cards.

Anyone else have this issue? I’ve tried clearing cache, other browser etc

As you can see, the page is in ‘edit mode’ but I can’t edit the cards :confused:

This is for all of my dashboards not just the one shown.

Having the same issue.

When in edit mode, just switch to another view, then back to the view you want to edit.
Then you will see the edit links.

Related topic:

Same issue, but the switch did not work…Tried reboot … no way to edit my dashboard anymore. Somebody has a clue?

I can go into raw editor and remove the cards or edit them there, I can also add new cards.
cannot edit current cards with interface.
EDIT: Restarting home assistant seems to have fixed it.

I’ve been having this issue for a while. I use the Layout card plug in, and there was a bug that caused this issue a while back, but it has been resolved according to the dev.

I am running the latest version of all HACS plugins, but I also have a lot of HACS plugins.

Is there a way to debug why this is happening and what card/plugin might be causing the problem other than removing HACS frontend cards one by one?

Opening another dashboard and editing it, then coming back to the problematic card fixes the issue, but I have to do it every time I want to edit a card.

edit: I started looking at the problematic cards/dashboards more closely, and it seems to only been happening when using the custom:vertical-in-stack card which hasn’t been maintained in a while. I replaced all these with the built-in vertical-stack card and the issue seems to be gone