Unable to pair Aqara door & window sensor with ConBee II/deCONZ

I’ve just received a couple of new Aqara door & window sensors and have spent much of the day trying to pair them with an already-working ConBee II/deCONZ setup.

Other Aqara sensors, including 1 same-model door & window sensor, have been working for some months without issue. So have a bunch of Innr smart plugs.

My ConBee II is already on a 2m USB extension and I have been trying to pair the new sensors away from any sources of interference. I have tried all manner of resetting/pressing of the buttons, but nothing seems to help deCONZ discover it (whilst scanning for a new sensor, or as some people have suggested, a new light).

As part of the troubleshooting I have upgraded the firmware of my ConBee II to the latest version (26720700) and deCONZ to 6.1. My existing 8 Zigbee devices continue to operate normally. I’m running HA OS 6.6 in a VM under Proxmox (core-2021.11.2/supervisor-2021.10.8).

Can anyone offer any suggestions, please?

I bought some new batteries (after reading that others have managed to fix their pairing issues by replacing the shipped battery) but alas, no change.

I’m still not able to pair the new sensors no matter what I try :frowning:

I have the exact same issue.
As part of my googling came across https://www.reddit.com/r/homeassistant/comments/durg9r/conbee_2_pairing_xiaomi_aqara_door_sensor/
and Conbee cannot read aqara window/door sensor · Issue #2427 · dresden-elektronik/deconz-rest-plugin · GitHub

However, for me the first method did not work. The second link suggests, that once the device is added, the right gray dot would appear in the deConz window. I have both the dots, but still cannot add the device.
Same issue with 2 aqara door sensors.

Conbee II version: 26720700
deconz version: 6.10.0

Thanks for the feedback.

That 2nd article is interesting - it made me realise that my 2 new sensors are registered with deCONZ, but aren’t recognised as a usable sensor (no model name/manufacturer shown etc).

Here is a screenshot of one of them. Still can’t find a way forward.

I have just found something new, which looks hopeful! See this link.

That seems to be exactly the same model as I’m trying to get working. According to the deCONZ developer (SwoopX), support has been added to the current 2.13.1-beta version of deCONZ. It looks like the latest version for HASS is 6.1, which is deCONZ 2.12.6.

On this page SwoopX states:

Next Stable: v2.13.x expected in November

So I’m hopeful once that stable release comes out, and the HASS plugin is updated to incorporate it - we should be able to use these newer door & window sensors.

There are some newer Zigbee 3 Aqara models that are not yet supported in deconz (E1 range), so that’s probably the issue if you are seeing the device appear in the mesh map (VNC) but not in the Phoscon webapp.

I’ve also found with the Aqara door sensors that I need to “trigger” them with the magnet a few times while I’m pairing them to ensure they are properly added.

As an aside, would be interested to see how these zigbee 3 devices work compared to the older aqara zigbee devices. I have a lot of these sensors and I find them quite good but they do have issues if they’re being routed through another device and that device drops off or is powered off. The battery reporting is also pretty woeful.

That’s why then, as these new ones do indeed have ‘E1’ on the box:

Me too. I only have 1 of the older models but it’s installed very near where my ConBee II is. These new ones will be installed much further away.

I can confirm my ones are also the E1 series… So I guess we will have to wait and see how the things work out :crossed_fingers:

Hello, did you tried with zigbee2mqtt ? To my mind its the best zigbee/conbee 2 integration. I have many aqara devices and they all work without any issue.

It seems deCONZ is now at 6.11.1 in HASS (which is deCONZ 2.13.4). Sadly I see no change - my E1 door/window sensors still show in the deCONZ app, but they are still not discoverable as new sensors in Phoscon :frowning:

Has anybody found a way around this?

I just found another thread which has resolved this issue for me :slight_smile:

After updating the raspberry pi and conbee II firmware etc. Nothing worked.
I used an usb extension cable to connect the conbee II and I was able to connect the Aqara sensors.

So make sure the Conbee II firmware is up-to-date and use an extension cable to connect the Conbee II to an USB 2.0 port. In my case the USB 3.0 port on the Raspberry Pi was creating interference with the Conbee II device when I directly inserted it in to the USB 2.0 port next to it.