Unable to start OZWCP, unable to find answer to fix

Tags: #<Tag:0x00007f73ac9b9890>

So ran into the same OZWCP error in this link.
https://github.com/home-assistant/home-assistant/issues/5968

The answer was to go to issue tracker at this link
https://github.com/home-assistant/fabric-home-assistant/issues/46

Patchedsoul stated the following:
Was due to libopenzwave moving to 0.3.3 from 0.3.2. Successfully ran and tested AiO against Raspbian Jessie-Lite (04/10/2017) image.

No instructions on how to correct this (besides reloading the entire AiO on a Raspbian Jessie-Lite install image).

So went to the other thread located here:

The first link was noting that it was moved to the right tracker located here
https://github.com/home-assistant/fabric-home-assistant/issues/46 (this tracker is the same as listed above, with no answer)

another person referenced a link to fix the issue, installing a file and stating (this isn’t the correct way)

(tried and failed, stated it was already the latest version) sudo make did nothing but say (no targets specified)

Then I tried actfools option of creating a symlink.

that did not work (for whatever reason)

then tried to use scadaguru’s correction of editing hte link from 3 to 1

/srv/homeassistant/homeassistant_venv/lib/python3.4/site-packages/libopenzwave-0.3.3-py3.4-linux-armv7l.egg/config

(in my installation, hassbian, homeassistant_venv does not exist)

… so please… whats the answer to correct this, in little baby speech that my pathetically stupid mind can understand?

(in addition, how do you stop the homeassistant service, everytime I try, I get the error:
sudo: unable to resolve host Hassbian.

The hassbian image that was downloaded is located here

https://home-assistant.io/docs/hassbian/installation/. It is labelled as Hassbian 1.1 image.

Thank you I appreciate the help.