Workflow for adding Range Extender needed

Hi,

I bought recently a Aeotec Z-STick Gen5, Fibaro Wall Plug and Fibaro Motion Sensor.

The Stick and the Wall Plug are working fine, but the distance to the Motion Sensor was to far. I brought the Mootion Sensor near the Stick and included it into the Z-Wave Network without issues.

At the same time I ordered an Aeotec Range Extender which was delivered today.

I connected the Range Extender on the half way between the Stick and the final location of the Motion Senser. The inclusion worked without any issues.

The question is now, what do I have to do with the Motion Sensor? I brought it near to the Extender, clicked on the Action Button to wake it up and pressed “Heal Network” within HA. But no success. I cannot get a connection to it…

Br,
Johannes

Does the extender show up with neighbors in the zwave menu “show info” option?

If yes is the motion listed as a neighbor?

Hi,

SOmehow I got it working. I am not sure what was the reason why it is now working, but Imaybe really pusing the button muliple times and starting “heal network”.

Now my motion sensor is in range again and I can see the sensor id under neighbours on the Range Extender.

Br,
Johannes

Good! Also as an FYI the “Test Network” is what discovers the routes between devices so it’s a good one to run as well.

Also remember Zwave devices can not be added via an extender so you need to move close to the controller; add it; and them move it out and give it some time to discover the new routes via extender. Once the extender sees it a “test network” helps find all the other routes present.

With Zwave+ you can add a device via extender but I’ve yet been able to get a controller that actually runs zwave+ and reports it…

I have 4 of the Aeon Extenders and they have helped my network stability significantly. I put one in the center of my house on each floor; basement, main, and upstairs and one in the garage (it’s cinderblock so range is crappy). They each see most of my devices.

Thanks,

How can I test how good the Radio Connection between the components is? Is there anything inside Home Assistant to check this?

Br,
Johannes

Hi John,
I’m having some issues with an extender as I’m not able to add any neighbors to it. The integration worked fine, but it just connects to the controller, and not to the coolcam sensors near it. (The all intention of course). Is there any trick or workarround to force a detection?
Thanks
Bruno

Not sure, I have one repeater in my garage to get some outdoor devices better coverage. It shows up as follows:

capabilities

beaming, routing, listening

neighbors

128, 1, 129, 130, 132, 7, 8, 12, 14, 15, 16, 17, 21, 30, 36, 37, 38, 39, 40, 42, 45, 46, 48, 49, 56, 58, 60, 63, 64, 65, 76, 80, 82, 83, 85, 86, 88, 92, 93, 94, 98, 100, 102, 103, 105, 109, 110, 117, 120, 124

yep, lots of neighbors. Mine only shows the controller pen on the pi.
For some reason the extender is not connecting with other devices. not sure how to manual “force it”.

You can’t force it, zwave is a mesh network and it finds it’s routes on it’s own.

Well, I thought this might help. At least it make sense on paper. But I can’t test it now as the neocoolcam is out of range and is not hearing the command from the pi.


To my understanding, I’m saying that window detector (node5) should send the binary report to my extender (node6).

That’s not how that works.

That’s for linking 2 nodes to each other example:

You link node 5 to node xyz which is a light switch, every time node 5’s sensor turns on, so does the light switch. When it goes off, so does the switch.

Try setting this up in your Home Assistant it will give you a good overview of your mesh network:

https://community.home-assistant.io/t/z-wave-graph-without-the-python/64275/211

Thanks for the support; I will have a look on it.

Just made the graph. It is very simple and only shows direct connections to the hub. I guess this is normal because the only devices that would need a hop. would be the door sensors. But since they are batery operated they don’t show up connected on the graph.

Battery devices will show connections once they wake up and report back to the controller. If the devices never wake up, like some remote controls, they won’t show connections.

yes, but my problem is here is taht node 5 is too far from the hub. and is not using the extender to reach the hub. Abd since they are sleeping not sure, how to pair them.

It’s already paired. Try waking it up manually.

In the front casing, there is button that is used to carry out include, exclude or reset factory
default settings on PCB Board.
You can press the button once to wake up the device and send wakeup notification to controller.
If press successfully, the LED will blink one time.

Solved, I guess It was 2 factors.
a) Since they are dorment, they take a while until the comunication works. i guess the waking manually should have helped.
b) most probably the extender doesn’t extend as much as I thought and the sensor was out of reach. In the next week i will try to move it to the original place to be sure.
Thank you all for the hints.
Off to vacations :wink:

Did you regenerate your zwave map?
If so, did the sensor show off the zwave hub or off the extender?