Zigbee2mqqt: Devices disconnected after system, core and supervisor update

Last night I updated the operating system, core and supervisor to the last version. These are the installed versions:

  • Core2024.1.6
  • Supervisor2024.01.1
  • Operating System11.5
  • Frontend20240104.0

This morning I detected that all my installed zigbee deviced had stoped reporting values and the time/data fits with the actualizations although the status is zigbee2mqqt differs:

  • Tuya TRV (TS0601) and thermometer (ZTH02) appears as online, although the values of temperature and humidity are frozen
  • TTuya smart switch (WHD02) appears as online.

If a check the map of the zigbee mesh, all the devices appears without lines with the coordinator,

To test the coordinator, I tried to add a new device, in this case a smart plug (TS011F) and i could join it to the zigbee2mqqt so I guess the coordinator is ok. This is the zigbee map after installing the plug:


I guess if I remove and reinstall the zigbee devices they would connect again but i would prefer not to, as it will remove all automations and configurations with those devices. Any Idea how to solve this problem??

Not related with zigbee but related with the system update, after the last update I’m getting some bluetooth communications problems also, with the devicies setting as unavailable randomly.

I created a post to follow this other issue:


I’ve tried to disconnect and connect again some of the devices, in this case the temperature and humidity sensor. After pairing successfully the decice appears af offline and not reporting any value:

However, in the zigbee map it appears as connected and with good LQI


I guess the following step is to uninstall the zigbee2mqqt and install it again. Not a problem now that I only have 3 devices ( although the switch is going to be a pain in the ass as is installed in the wall), but I would like to know if this is a common problem after updating the HA, as this is my first rodeo…