ZW-1401 Z-wave Switch/Plug Module

Has anyone successful paired these with their Z-wave network?

I know they are old… but I see absolutely nothing in the log after pressing the button to pair… like it’s not even trying to join… ozw says waiting for response after hitting add secure node… all my nodes are “secure” would there be a disadvantage to just adding as a “non-secure” node I was wondering if maybe because it’s so old it can’t be added as secure… I have a HUSBZB-1 and have tried countless different methods for exclusion/inclusion etc… just trying to find out if I’m wasting my time and should just forget about it.

Nevermind… after one more time of adding and removing while watching the ozw log each time I finally got it to work … it seems like trick with some models is to hold the power button while plugging in … then press the button again afterwards… I literally tried adding this like 30 times previously…

Yeah that worked for me too. Hold down button, plug in, let go of button, press it twice quickly.

Tailing the log is a good way to see when it’s paired. Not always possible I know, but it makes the process a bit less mysterious.

Yeah it’s also weird that there are like 4 different branded models of that same switch all with different supposed methods for pairing unpairing and this particular sequence was not listed in any of them… I saw holding while plugging in but hold for one minute… lol… it was close… glad it’s working now thanks.

In general I’m finding Zwave pairing on my existing Vera way easier and with more positive feedback and device type matching than HA. I guess there’s a learning curve but at some point I’m considering migrating my production setup over to HA, so I will have to factor that into my plans.