Zwave sensor problem

good evening I have a sensor Philio Technology Corporation PST02-A 4 in 1 Multi-Sensor or also called zipato quad sensor, and I can not make it work the motion sensor, it works everything both brightness and temperature that door contact but not the movement someone can help me thank you

If the device is similar to the philio 3 in 1 sensor, perhaps you need to set the parameter 7 Customer Function to 22 in the zwave panel. Take a look at this thread

beest, now the motion sensor is functioning but the state don’t came back to off…any idea? sorry for my english

Did you set the customer function? Sounds like OFF report is not enabled

the customer function whit the deep switch?

No this. Did you try setting it to 22 ?

1 Like

I have the same sensor. I can reach the configuration, change the Customer Function to 22, then press Set Config Parameter, but in a second goes back to 4.
Any hint?

try pushing the tamper button three times to wake it up before pressing Set

I´ll try when I get home.

It works!!
I had to do the trick of pushing the back button three times after setting the new parameter.
In case someone jumps to this thread regarding the same problem, I must say that I am using this sensor:
This seems to be a rebranding of the Philio. They have the same appearance, the same settings and are reported as Philio by HA.
One downside of this settings, is that I have the 4 in 1 model, and when I have set the device as binary sensor, it goes on whenever detects motion or the door/window is open. I would like the switches to be reported separately…
Thanks a lot for your help.

1 Like

Cool :smiley: Are you sure it isn’t possible to have separat sensors for open door/window, or another customer setting will do the trick? My philio pi sensor also has other sensors that appear in home assistant, so that I can see if someone detaches the device for example

I could not find any setting to get the “access control” value changing again, despite the new binary sensor state. Now, allways shows a “22” value, and before changed from 22 to 23. The other parts are showing values correctly (tempetature, luminance).
Anyway, I´ll live with that…

Thanks again.