0.106: Light brightness stepping, better Safe Mode and person dialog

Edit: went back to earlier with my snapshot - after new try with 0.106.2 problem disappeared.

After upgrading to 0.106.2 everything seem to work just OK but for some reason in DEVTOOL INFO page the “condition of the system” does not seem to work. It never finishes the job … RPI3B+/HassIO

Disable content blockers for HA. That will fix memory usage for Safari. You can contibue using content blockers for other sites.

Disabling content blockers for HA webpage will fix the high memory usage issue.

Same problems for me, after adding the Melcloud integration the window closes without any configuration and can’t find the X-MitsContextKey key.

Did you solve it?

EDIT: here you can find the key: Mitsubishi MELCLOUD integration with Home Assistant

I take it you read my post? I’ve already disabled content blockers both in their own config settings as in the global Safari settings

No, haven’t bothered because I think the custom component is much better resolved (and it works…)

1 Like

Has anyone else had TotalConnect fail on them with the upgrade to 0.106.2?

Has anyone else noticed that the iOS app /presense is now reported much more often. I’ve been home all day, it reports that I’ve been home all day, but I have logbook entries every 5-10 minutes saying i’m home. I cannot see a state change


Some automatons seem to have stopped working and entities now take a long time to come up on android, almost to the point it’s unusable.

You’re going to have to come up with more than that if you are seeking help.

Log scrolling issue was reported a while back. It only scrolls one line at a time. It’s marked as fixed but problem still remains on iPads, even on 0.106.2

Since this was reported before and marked fixed how do we report that since its is not a new issue…?

Here’s the merged report, but it’s been closed and no way to comment that it’s still broken:


did you ever get this sorted? I have several blank pages.

If the issue was closed recently, you comment on it stating its not fixed and they can reopen it. If some time has passed, then create a new issue. Never comment on a merged PR even if things are broken.

1 Like

I suppose in my case its the custom mini graph causing the issues.

anyone facing bluetooth issues ? bluetooth is dead since 0.105.

At 106.2 I still have the logbook scrolling issues to. iOS Companion App 2.0.0 (69). Are you opening a new issue?

Overall the performance has become annoying with this release:

  • The splash screen at start up takes way too much time
  • A lot of white screens that show for a couple of seconds without anything happening for instance when you open items in the menu
  • Entities page is sooooo slow…why are all entities loaded at start? Incremental lazy load is the general pattern for this kind of long lists. And why can’t I search while the data is loading. Enabling the search from start would make it much more usable.
  • File editor takes ages to open
  • Supervisor same issues
  • Frequent timeouts in logs
  • Automations that worked instantly have delays now for instance lights turning on when movement is detected

All signals that serieus time should be spent on performance testing and tuning before you release.


That’s a bit of a whingey post. What pull requests have you started to improve these areas?

1 Like

have you tried a bottom-up troubleshooting approach? Are you sure it’s no I/O issue or other kind of hardware/network issue going on?

What is it hosted on? You can imagine the software getting more features to make it better and user friendlier. Sometimes you just need more calculating power, if you want to keep up with the new things coming along.

Imagine where DOS started with just a few KB/megs of hardware where we now need more and more :slight_smile:

Hi, Same issue for me , downgrade to 0.105.5 fixed it