0.81: new Lovelace cards, LG soundbars, Dyson fans, Elk-M1


#41

I can‘t change that but after several retries it‘s working now. Don‘t know why.


#42

it is now added to the docs, works for me now


#43

I assume to get the icons properly working on the new thermostat card the modes must be set to something in particular?

I have hot, cold, vent and off. Everything but vent is fine, but vent is invisible but I can still click it and it works. I assume if I change ‘vent’ to ‘fan’ that might work?


#44

Anyway to change the title of the thermostat card?
Additionally after the update my weather card is not responding.
image


#45

my conditionalcard it’s the same after the 0.81 update…
Immagine


#46

Same here:
media-control inside vertical-stack is crashing LovelaceUI. Pulling out the media-control of the stack ist just working fine.


3
The same happens to weather-forecast and sensor inside vertical-stack.


#47

Looks like some of it is explained/discussed here: https://github.com/home-assistant/home-assistant/pull/17498


#48

I have the same with tado


#50


after the update .81


#51

I think there are enough “red pictures” in this topic.
This will be fixed in 0.81.1.


#52

Has anyone else seen an issue where a majority of their MQTT devices disappear? The ones running esphomeyaml and espuna seem to be alright, but anything being sent over by the SmartThings MQTT Bridge and Blue Iris are gone with the 0.81.0 release. I’ve got an issue open here. If I downgrade to 0.80.3 then everything comes back as expected.


#53

Running 0.81.1 and still no Thermostat card showing in my Lovelace config :frowning:


#54

Thanks, that is certainly the explanation. As a user, this freaking sucks. As a lifelong developer, the attitude of the developers freaking sucks. There is no need to rewrite the file, it should be opened and modified instead. I’ll be commenting on the issueThe issue is locked and can’t be commented on (outside the collaborators).


#55

Ok, that’s the reason behind the modification inside the file. No issues with that (although some say it’s modifying the structure of the file too).

However there is no need to delete the original file and write a brand new file that happens to have the same name. And thereby set the change the file permissions and ownership. The file can be opened for rw and modified, as explained in this StackOverflow answer. This method preserves the ownership, permissions and link aspects (eg if the file is in another location, but is linked into the ~homeassistant/.homeassistant directory).


#57

Ahhhhhm, no…:confused:
Sorry to say, but: 0.81.1 and same as above.

Edit: Have to clarify: Installed 0.81.1 from Docker (on Synology) but Version is showing as “0.81.0.dev0” :thinking:


#58

0.81.1 fixed it for me.
All my cards/entities work within a vertical or horizontal stack.
Browser cache?


#59

Are you using latest tag? I did the same on my Synology with docker and it’s not showing dev for me.


#60

0.81.1 does not appear available to me yet (looking under the hass.io panel)


#61

Used 0.81.1 explicitly but trying “latest” now.
Logfile is showing correct Version: “Upgrading configuration directory from 0.81.0.dev0 to 0.81.1”
Sill starting…

Edit:
Used “latest” Docker-Image and version is showing as 0.81.1.
Cleared cache and everything is showing correctly. :smiley:
THX to all of you!!! :+1:


#62

Upgraded to 0.81.1, cleared cache, same issue with media-control in vertical stack.