0.81: new Lovelace cards, LG soundbars, Dyson fans, Elk-M1


#63

Same here with the 81.1 docker tag.
Show up as 0.81.0.dev0 in HA


#64

Yes, fixed with 0.81.1.


#65

0.81.1 fixed the red boxes with vertical-stacks - Thanks!

It also (partially) introduced the thermostat for Tado, however the only controls present were thermostat temperature and the current (measured) temperature:

33%20PM


#66

Samsung_tv component broke in 81.0

Hassio 81.1 isn’t available yet?


#67

Doing a docker pull with “0.81.1” tag and “latest” tag is still showing “0.81.0.dev0”.


#68

Did the vertical/horizontal stack fix make it into 81.1? If so, the problem still exists


#69

To clarify, it is specifically the homeassistant/raspberrypi3-homeassistant latest docker image reporting 0.81.0.dev0.


#70

The same here, reverted to 80.3 and everything works again.


#71

Tried to upgrade to .81.1 to get the red box fix and I am too seeing .81.0.dev0
image

edit: Raspberry PI using hass.io

Logging from my upgrade:
18-10-29 16:51:07 INFO (MainThread) [hassio.updater] Fetch update data from https://s3.amazonaws.com/hassio-version/stable.json
18-10-29 16:51:17 INFO (MainThread) [hassio.homeassistant] Update Home Assistant to version 0.81.1
18-10-29 16:51:17 INFO (SyncWorker_6) [hassio.docker.interface] Update Docker 0.81.0 with homeassistant/raspberrypi3-homeassistant:0.81.1
18-10-29 16:51:17 INFO (SyncWorker_6) [hassio.docker.interface] Pull image homeassistant/raspberrypi3-homeassistant tag 0.81.1.
18-10-29 16:54:11 ERROR (MainThread) [hassio.utils] Can’t execute update while a task is in progress
18-10-29 16:57:04 INFO (SyncWorker_6) [hassio.docker.interface] Tag image homeassistant/raspberrypi3-homeassistant with version 0.81.1 as latest
18-10-29 16:57:04 INFO (SyncWorker_6) [hassio.docker.interface] Stop homeassistant/raspberrypi3-homeassistant Docker application
18-10-29 16:57:38 INFO (SyncWorker_6) [hassio.docker.interface] Clean homeassistant/raspberrypi3-homeassistant Docker application
18-10-29 16:57:39 INFO (SyncWorker_6) [hassio.docker.interface] Cleanup Docker images: [‘homeassistant/raspberrypi3-homeassistant:0.81.0’]
18-10-29 16:57:56 INFO (SyncWorker_12) [hassio.docker.homeassistant] Start homeassistant homeassistant/raspberrypi3-homeassistant with version 0.81.1
18-10-29 16:58:57 INFO (MainThread) [hassio.homeassistant] Detect a running Home Assistant instance


#72

same problem here showing 0.81.dev0 using hass.io on raspberry pi


#73

One more on the list! I also get 81.0.dev0 on the version sensor although the system log says:

18-10-29 17:38:01 INFO (MainThread) [hassio.homeassistant] Successful run Home Assistant 0.81.1. The vertical stack in my lovelace UI is still broken.

Great work other wise! I really enjoy Home Assistant!


#74

Is it possible to update to 0.81.1 for HASSIO on NUC?


#75

i have same problem (getting red box messages) on version 81.0.dev0.
Is this really version 81.1 or is it previous?


#76

Hello,
after upgrade Ecovacs Vacuum stop working, in the log appears the following:

2018-10-29 17:49:14 WARNING (SyncWorker_3) [sleekxmpp.basexmpp] fulljid property deprecated. Use boundjid.resource
2018-10-29 17:49:18 ERROR (read_thread) [sleekxmpp.basexmpp] day is out of range for month
Traceback (most recent call last):
  File "/usr/local/lib/python3.6/site-packages/sleekxmpp/xmlstream/xmlstream.py", line 1492, in _process
    if not self.__read_xml():
  File "/usr/local/lib/python3.6/site-packages/sleekxmpp/xmlstream/xmlstream.py", line 1564, in __read_xml
    self.__spawn_event(xml)
  File "/usr/local/lib/python3.6/site-packages/sleekxmpp/xmlstream/xmlstream.py", line 1632, in __spawn_event
    handler.prerun(stanza_copy)
  File "/usr/local/lib/python3.6/site-packages/sleekxmpp/xmlstream/handler/callback.py", line 64, in prerun
    self.run(payload, True)
  File "/usr/local/lib/python3.6/site-packages/sleekxmpp/xmlstream/handler/callback.py", line 76, in run
    self._pointer(payload)
  File "/usr/local/lib/python3.6/site-packages/sleekxmpp/features/feature_starttls/starttls.py", line 64, in _handle_starttls_proceed
    if self.xmpp.start_tls():
  File "/usr/local/lib/python3.6/site-packages/sleekxmpp/xmlstream/xmlstream.py", line 889, in start_tls
    cert.verify(self._expected_server_name, self._der_cert)
  File "/usr/local/lib/python3.6/site-packages/sleekxmpp/xmlstream/cert.py", line 133, in verify
    not_before, not_after = extract_dates(raw_cert)
  File "/usr/local/lib/python3.6/site-packages/sleekxmpp/xmlstream/cert.py", line 111, in extract_dates
    not_before = datetime.strptime(not_before, '%Y%m%d%H%M%SZ')
  File "/usr/local/lib/python3.6/_strptime.py", line 565, in _strptime_datetime
    tt, fraction = _strptime(data_string, format)
  File "/usr/local/lib/python3.6/_strptime.py", line 528, in _strptime
    datetime_date(year, 1, 1).toordinal() + 1
ValueError: day is out of range for month
2018-10-29 17:49:24 WARNING (MainThread) [homeassistant.components.vacuum] Setup of platform ecovacs is taking over 10 seconds.

...

ValueError: day is out of range for month
2018-10-29 17:50:14 ERROR (MainThread) [homeassistant.components.vacuum] Setup of platform ecovacs is taking longer than 60 seconds. Startup will proceed without waiting any longer.

thanks and regards.


#77

I’m pretty sure it’s just mis-tagged. I did a hassio ha update -o version=0.81.1 yesterday and got the dev version too so I downgraded to 0.81.0 and thought I’d just wait. Today the front-end says 0.81.1 is available so I update via the hassio panel and again it’s saying 0.81.0dev0. I’m running the
homeassistant/qemux86-64-homeassistant image. So seems all hassio images are mis-tagged.


#78

Just updated (shows 0.81.1dev0) and all my horizontal stack with inside custom cards are showing the error


#79

I’m still seeing horizontal-stack and conditional cards broken on hassio 0.81.1. Is there a workaround for this issue?


#80

I’m seeing the same thing for my MQTT Thermostat.
MQTT%20Thermostat
Just the Thermostat temperature and the current temperature.


#81

It seems from reading the different posts that the problem is fixed in 0.81.1. But a lot of us, including me, get 0.81.0(dev) where it is not fixed.


#82

0.81.2 out now fixes it for me.