0.81: new Lovelace cards, LG soundbars, Dyson fans, Elk-M1


#83

Ok - cannot see yet, but I guess it will turn up soon. Thanks!


#84

Anyone have an issue with the thermostat card where it doesn’t show the ‘fan’ mode?

In 0.81.0 I had an invisible fan button that worked for turning the fan on, but in 0.81.1 it disappeared and the card can no longer use the fan mode. 0.81.2 is not better.

Is there a particular name that is required for the fan mode to be called to get it to show up?


#85

It appears the standard docker image may be fixed: 0.81.2 and latest tags were both built around the same time and have the same image size.

However, the raspberrypi3 image is still broken (showing dev0), even though the last build was 6 hours ago.


#86

Also for the NUC shows dev0


#87

Currently the :latest image for RaspberryPi3 is 0.81.2, at least it reports this version number.


#88

I did a full prune and pull, and I’m happy to say that 0.81.2 is appearing correctly now with the vertical-stack issues resolved. Hooray! It seems that the tagging issue caused the presence of multiple conflicting images, so anyone still experiencing issues may need to go do a manual cleanup. Thanks @m0wlheld for the sanity check!


#89

I am having issues with my Eutronics DECT Thermostats connected to my FritzBox. They do not report their status via homekit anymore. It worked with 0.79. Anybody else having this issue? I’ll open an issue on Github then.


#90

Please check the changelogs for 0.80.x and 0.81.x first. There has been some relevant changes, that may be the cause for your issue.


#91

After updating to 0.81.2 I’ve got the issue with a horizontal-stack inside a conditional card.

Maybe it’s the same thing that was wrong with the vertical-stack?


#92

Most of the issues is fixed here - But my custom:mini-media-player is still problem, which is inside a vertical-stack. (Works just fine outsite it, so guess it could be kinda the same…)

image

Guess @Daigo has a good point here.


#93

I’m not sure if this has been mentioned yet but the new thermostat card doesn’t seem render correctly if you use a different color theme except for the default.

I’m running 0.81.2 and typically use a dark / night theme which results with the thermostat card to render as a solid white blob more or less but works fine if I switch back to the default theme.

night-theme


#94

It’s been pretty widely posted that conditional cards are still not fixed until 0.81.3 Both of you are using conditional cards in your red screen errors.


#95

Thank you, I didn’t know about the problems with the conditionals!


#96

Same here - Thanks :-)!


#97

Is you thermostat card working?

Mine not on 0.81.2 (yes entity is correct), not showing the card at all

  - id: b2e948baf192479ebc7a2ae26363bxxxxxxxxxxxx          
    type: thermostat
    title: Living
    entity: climate.living_room_thermostat_2

#98

My workaround for now has been to have an entities card inside the conditional, and hosting a mini-media-player in that entities card, with group set to true.

  - type: conditional
    conditions:
       - entity: media_player.lg_tv_remote
         state: playing
    card:
        type: entities
        entities:
        - entity: media_player.lg_tv_remote
          type: custom:mini-media-player
          group: true
          artwork: cover

#99

Is the thermostat lovelace card supposed to allow you to select fan speed in addition to temperature and mode (heat/cool) settings? I can’t find it anywhere


#100

I think that part is broken.


#101

Tried adding the temp_step attribute to my MQTT HVAC config but doesn’t recognize it. Did one manage to get the 0.5 temperature step?


#102

Yes, by adding target_temp_step.