0.84: Cloud webhooks, Wunderlist and USGS Earth Quakes


#102

Hi,

I’ve upgraded from 0.82.1 and now my log is full of the error below. I don’t use any gps trackers (that I know of) just the unifi network based one.

2018-12-15 15:32:24 WARNING (MainThread) [homeassistant.components.device_tracker] Could not parse gps value for tplinkplug1: [None, None]
2018-12-15 15:40:22 WARNING (MainThread) [homeassistant.components.device_tracker] Could not parse gps value for chromecast_3: [None, None]
2018-12-15 15:40:48 WARNING (MainThread) [homeassistant.components.device_tracker] Could not parse gps value for pizerow1wlan: [None, None]

I donwgraded to 0.83.3 and still get the error so likely introduced between 0.82 and 0.83 - any ideas on how to stop it?


#103

Me too! Any news on this? Thanks!


#104

For me it fixed itself after a few restarts of my browser / ha. I also cleared browser caches, not sure if that helped


#105

Hey guys,

Anyone having problems with the manually added IHC lights?
Mine were no longer available after the update (updated to latest from 83.3).


#106

I don’t see since 0.84.2
seems to be fixed


#107

That is really odd, I’ve cleared cache and all data from Chrome and there are still a bunch of things with the wrong language. Anyways, will wait for a fix. Thanks!


#108

I’m getting “http://x.x.x.x:8123/local/custom_ui/state-card-custom-ui.html:27:15926 Uncaught TypeError: Class extends value undefined is not a constructor or null”

Any ideas?


#109

I looked at the lovelace options, and elected (at least for the time being) to continue to use the ui_lovelace.yaml file. That is working fine, except there’s no Refresh button in the dropdown menu - is this an omission? Not good to have to go back to restarting to make UI changes!


#110

Yup, me too. Can’t work it out. Forum searches all mention lovelace, but I only get this error with the old way.


#111

I use the yaml mode and do not have to restart - just reload the page in the browser as usual.


#112

I ended up narrowing down this issue to me renaming my default_view group. For some reason something changed this version and HA is kicked out an error if you have default_view with the name: option. I turned it off and it went away, but I ended up turning it back on since I preferred it not being called home and it didn’t seem to break anything. The only thing it seems to change is that I get this error every time I refresh the page.


#113

With some more searching, I’ve found that the error is due to this - https://github.com/home-assistant/home-assistant-polymer/issues/2294


#114

I have the same error too!


#115

I’m not finding that - I’ve tried reloading the page, and just get the original version as at hass startup. I thought that the Refresh button instructed hass to reload lovelace, and otherwise it just carried on with the one it had previously loaded. Am I missing something?


#116

I don’t use yahoo weather or the darksky component so it may be the same issue from a different card. I already narrowed it down to the default_view group for me so it’s likely there was some backend change that caused the Name: tag to start causing errors.


#117

I got this error after update

https://xxxxxxxxx.duckdns.org:8123/frontend_latest/bf7146608f595468a214.chunk.js:3157:1377 Uncaught TypeError: Cannot read property 'name' of undefined
5:41 PM components/system_log/__init__.py (ERROR)

And Dark Sky component is not showing on default view.
Although it shows up on Lovelace


#118

Entity-button card with tap_action and hold_action configured doesn’t work in safari when clicked, it works on chrome though.
iOS app works fine.
I get it work on safari again configuring only tap_action the way it was pre 0.84 update;

tap_action: toggle


#119

USGS Earth Quakes Feature.
I wanted to try this out, and I actually get earthquake events to show up as geo_location objects. But when I try to set up an automation, I can’t get it to trigger.
Any ideas?

  - alias: Earthquake
    trigger:
      platform: geo_location
      source: usgs_earthquakes_feed
      zone: zone.myzone #required for some reason
      # Event is either enter or leave
      event: enter  # or "leave"

#120

#121

I upgraded and I have no entities showing up the states page is blank. Running in docker