0.84: Cloud webhooks, Wunderlist and USGS Earth Quakes


#122

Beyond suggesting you clear your browser cache, how do you expect any help with so little information.


#123

what information do you need? i have cleared the browser cash and still it show no entities what so ever. there is no error messages. if i go to the history or log book tabs i can see the the list of all the items but on on the main page where everything should be its blank.

this link seems identical: https://www.reddit.com/r/homeassistant/comments/a5su7o/no_entities_after_upgrading_to_841/


#124

Are you using lovelace? If so, did you read/do what it said to preserve yaml mode for lovelace in the relase notes? Did you set your log level to debug and look for error messages in the log file?

You have to understand you did the equivalent of calling a mechanic and saying “My car won’t run. It’s a BMW.”


#125

Hey guys! I was waiting for the Netatmo Home coach integration from a long time! I have a Hassio setup on a Raspberry Pi. The Netatmo discovery function didn’t find my Home Coach, even if I disable it and I configure the Sensor, it doesn’t work. Any clue? (Of course it can find the Thermostat)

Thanks in advance,
Marco


#126

Has someone an answer?


#127

‘id’ was changed to ‘path’ in 0.84


#128

Any news regarding this? Really annoying.

Should be Open, Closed and not off (same goes for Away, Home and not not_home


#129

Mine are all still ID: I don’t see path anywhere. 0.84.3


#130

I upate from 083.3 where I used Lovelace. Then I do the following steps, because I use Lovelace before:
https://www.home-assistant.io/blog/2018/12/12/release-84/#for-existing-lovelace-testers

You can do this by opening the Lovelace UI and click on Configure UI, this will prompt you to change to storage mode. This will unlock a new option in the menu called “raw config editor”. Open this and paste the content of your ui-lovelace.yaml file into it and click save.

But I still get the same error as marcurs in his post:

I noticed this error when trying to edit the Lovelace UI from web.
The error disappears manually removing ID field.
The ID field was automatically generated by HA in some previous update. Is it still necessary or can it be removed?


#131

@Marius82 see the first breaking change on the above page


#132

do you happen to use Custom-ui? It was not compatible and now has been updated. Fixed the disappearing groups in my desktops and mobile devices.


#133

there is a github issue open for it.


#134

A couple of questions about the lightwave component.

  • Does it communicate with the lightwave hub locally, or do the API calls go via the internet
  • Does the component work with both generation 1 and 2 lightwave items (with state reporting on Gen 2)?

If it is local and has state reporting then I think this a big new feature! Thanks


#135

Mine is working fine. Running hassio though.


#136

allright, thnx will check.


#137

Thank you. I fixed it. Component can only recognize the usb device by ID.


#138

It’s a bug! See: https://github.com/home-assistant/home-assistant-polymer/issues/2354, the “friendly names” should be visible by default. Probably fixed in the next release 0.84.4 with this PR: https://github.com/home-assistant/home-assistant-polymer/pull/2356


#139

I see that but in my imported lovelace it is still showing ID not path and it’s not crashing. It’s not clear from the docs how path is to be used - it seems totally different to the ID.

It shows ID’s for the views and uses that in the URL and also ID’s for the cards… Strange it’s crashing your(?) system but not mine.


#140

fwiw, using yaml mode, I had views with id: name which were automatically created by ne of the available scripts (not the current Lovelace functionality).

Loading Lovelace wouldn’t recognize these and used numbered views instead. Which were automatically created following my regular HA view: yes groups now by the Lovelace functionality.

Changing id: to path: in all of my view files, made my original views re-appear immediately in the path and browser window.


#141

I just asked on Discord and apparently all the ID’s can be deleted so I’m going to do that and see if anything breaks. Wish me luck!