1.5.0 Feedback

beta-testing
Tags: #<Tag:0x00007f47fd12b1e0>

#146

Hi,

After having used it more since build 26 was live. The random enter/exit via beacon does happen when the phone is locked but I have noticed it drastically increases when using the app itself.


#147

I’ve got a real fun bug in this build and the previous, and I just now figured out it was the HA app. I’m not sure exactly what’s happening but it’s fucking with my battery readings – my phone starts into a loop where it restarts every ~3 minutes or so. While it’s locked (during this loop), it always shows battery level being at 1%. Once I put in my passcode to unlock it or start an app from the lock screen (camera, timer, etc) it just back to whatever percentage it was at previously. A few minutes later, it’ll reboot again, repeat ad infinitum.

The only way that I’ve found to STOP this loop is to straight-up delete the HA app. As soon as I do that, problem solved! It’ll then go a few weeks before it happens again.

I’m on a 64Gb 6s, latest non-beta version of iOS, latest beta build of HASS. I know there’s a good deal of logging built into TestFlight and iOS so I’ll be happy to send you whatever logs I can that would help.


#148

@robbiet480

iBeacon seems to have gone very strange with build (27) it advises I have just entered my a region via iBeacon and I only have 1 beacon setup which is in my home. Even though it advises I have entered a region via beacon the status advises I am away when I am at home


#149

Hello
I have problem with latest beta update.
On iphone 7 i have white upper phone status bar.
No antena icon, no clock or battery. only white bar.
On bottom where is config icon and update icon i have white bar.


#150

No solution, sorry. But how did you change the top colour and icons in the bottom to match your theme?


#151

Hi @WonderMoose

I use a theme somebody else created on a HA thread. I cannot remember which one it was but below is a copy of the theme config for the frontend.

Sorry I cannot be anymore help.


#152

Thanks a lot. I will have a look into it :blush:


#153

ibeacons are not working at all. I’m going back to Owntracks.


#154

I‘m the only one who denies location services for the app? I get always the pop up to allow them. Even if I deny


#155

1.5.0 (27) have solved this post (automation trigger on enter/excite zone when phone is locked)

will test tonight with the 1.5.0 (29)


#156

Updated to 1.5.0 (29) as a final try before my planned switch back to owntracks and got the first ibeacon notification since I started using the app!


#157

I am getting a “Login attempt or request with invalid authentication from 192.168.x.x (my HA ip)” from my latest beta ios actionable notification. I am trying on the same lan as home assistant but with my https / outside url in the app. I used my legacy api password to setup the ios app and everything works from the app. I copied the ios actionable example but i keep getting invalid authentication. It use to work about a month ago. Thanks


#158

tryied 1.5.0 (29) , and also working good for solving this post (automation trigger on enter/excite zone when phone is locked)


#159

Yeah 29 is working well for me. I had what I thought was a beacon entry alert reported as an exit but it was just a quick exit/enter in succession as shown in the logs. I have found a beacon black spot in my house that needs filling in.


#160

Done. Works ok now with 30


#161

I cannot get gps or ibeacons to work properly. I disconnected my ibeacons to test and I received the exit notification and the device state changed to home. Later, when I tried the same, the state changed from home to away after disconnecting from the ibeacons but, I have a separate (not home) zone around my house so it should have shown this zone and not away. If I manually update the location, the state changes from away to this zone. This is on version (31).


#162

I’m on build 32 and have noticed that it doesn’t notify Home-Assistant when I’m arriving home.

I have the iOS notifications configured to alert me when I enter a zone and I do receive the notification that I’m in the home zone as I’m arriving so it appears to be working. But HA doesn’t get the notification so my “arrive home” automations do not get triggered (they often run after I’ve been home for 15+ minutes).