2021.6: A little bit of everything

Since you’ve withdrawn your reply to my post, have YOU fixed the problem…? Because my issues is surrounded by mysterious fog. :laughing: :thinking:

I have tried to upgrade from 2021.5.5 to 2021.6.3 and my configuration file was not valid anymore due to a custom_component (afvalbeheer) not recognized. Commenting the component would allow hassio to start, but tahoma integration would not start. Any clue what could be the problem?

Developers not adding version numbers to manifests? I believe there was 5 months advance notice their components would be blocked.

So which would be the solution now? I am not to worried about the custom component afvalbeheer, but not having Tahoma integration working is definitely bad.

1 Like

Make a proper post about what is happening. Config, logs etc. “Would not start” gives us no clue. See

Thank you … I will update the custom component and try again. For Tahoma integration failing to load, which is the solution?

No clue… “Working bad” isn’t really a starting point for support :wink:

1 Like

He wrote “not working Tahoma component is definitely bad”.

You guys are second to none in regards of help and support.

@LSD70 check the version of Somfy Tahoma integration installed in your system. By the first glance on Github, most recent version is compliant with recent HA requirements. If it’s not version problem, check HA logs

Thanks Maxyn, I have checked and indeed my tahoma component needs update (no version is indicated in the manifest). I will install the latest version and try to upgrade to Core 2021.06.03.

Get off your high horse. I help 10x more people than most and have numbers to back it up. Im not obligated to help everyone, especially when I’ve never used the integration.


I am confused, are you not talking about the built in tahoma integration? Tahoma - Home Assistant

If not, please tell us what you are using, and please use the skills you learned here How to help us help you - or How to ask a good question

1 Like

I am also a bit confused now. I believe my configuration is linked now to a tahoma custom component I was using when the built in integration was not there yet. I tried to add now to my configuration.yaml the built in integration, but for some reason, the system is still using the custom components. So I would say that I am using the custom compoent (GitHub - iMicknl/ha-tahoma: Custom component for Home Assistant to interact with smart devices via Somfy TaHoma or other OverKiz based API's.) that by the way is working fine.

I’m able to set up the http component to work well with traefik, this issue seems to be that when I define my traefik IP as a trusted_proxies it now warns me when (Nabu Casa remote UI) connects, and the documentation for Nabu Casa states that they are

…currently not forwarding the IP address of the incoming request


Because of this, we are unable to support Home Assistant instances that have configured or ::1

Collapsed Attributes Problem

Well, this has been ill-conceived. Now, we have the problem that for all language we see the English word “Attributes” with the more-info-card. You might say, that is not your problem, however, I would like to have the choice to either jump to the new format or keep the old one.


Hacs stopped loading and sub configs such as sonoff/alex

I noticed when I upgrade to 2021.6 a week ago, my frontend cards got rearranged. This has never happened for any upgrades I have done in the past. I am going to wait for a few more updates before manually moving them back to my liking.

Working well here.

My scene controller no longer works after upgrading. Seems like there is an issue with the cooper_controllers integration. I see this in the logs:

Setup failed for cooper_controllers: Integration not found.
1 Like

Sounds like your using a custom integration that now doesn’t meet the requirements to have a version.
check to see if its been updated, failing that add it yourself, rea further up about how to fix manually