2022.3: Select and play media

Great update guys :+1:t2:

You may need to go to the actual blog entry.

Will the “Run Action” feature just run that specific action (similar to using the Services tool) or will it run the entire sequence of actions starting from that point (like the Run Script button in the Script editor)? It would be nice to have a way to test the sequence of actions for each option of a Choose action, instead of having to add and later remove test triggers with the same trigger_id.

just the single action

I can’t signup for the newsletter, I’m getting an ERR_CONNECTION_REFUSED after filling in my email address.

Guess I have to stop putting off the dreaded z-wave migration.

Update: it wasn’t too bad. These helped:

4 Likes

Yes, that’s a good one.

Next to that, I would also like if these attributes would be set from the radio channel:

app_name: Default Media Receiver
entity_picture_local: null
1 Like

For the new Wiz Integration I get: Der Konfigurationsfluss konnte nicht geladen werden: [object Object] as an error when I try to set it up.

Check the log for an install failure.

If you are using Operating system, try rebuilding your instance – Common Tasks - Operating System - Home Assistant

What are the new theme variables for these?

  paper-listbox-color: 'var(--primary-text-color)'                                # Navigation menu selection hoover
  paper-listbox-background-color: '#041D42'                                       # Navigation menu background (Input Selects)
1 Like

Completly agree. I think the Favorite Folder is needed considering the vast array of station options.

1 Like

is about this dropdown right?

Yep.

I’ve tried a few things using the browser inspector but so far have not found a solution.

1 Like

Last release, there was a note about changes to Zones, where the state of the zone would be the number of device trackers in that Zone. That change seems to have been pulled, though. Is that still in the roadmap somewhere? That would really simplify my presence automations.

2 Likes

No me neither… gonna check it out tomorrow… but if you have a solution / fix… please share :stuck_out_tongue:

When using the RSTPtoWebRTC integration and RTSPtoWebRTC Add-On in version 2022.3
my cameras not show up in “Media>Camera Folder” but gives message incompatible items hidden instead.

UPDATE: it gives the same message if I disable RTSPto WebRTC, so looks like it just not recognize Google NEST cameras

1 Like

New theme variables for input selects:

/* input components */
      --input-idle-line-color: rgba(0, 0, 0, 0.42);
      --input-hover-line-color: rgba(0, 0, 0, 0.87);
      --input-disabled-line-color: rgba(0, 0, 0, 0.06);
      --input-outlined-idle-border-color: rgba(0, 0, 0, 0.38);
      --input-outlined-hover-border-color: rgba(0, 0, 0, 0.87);
      --input-outlined-disabled-border-color: rgba(0, 0, 0, 0.06);
      --input-fill-color: rgb(245, 245, 245);
      --input-disabled-fill-color: rgb(250, 250, 250);
      --input-ink-color: rgba(0, 0, 0, 0.87);
      --input-label-ink-color: rgba(0, 0, 0, 0.6);
      --input-disabled-ink-color: rgba(0, 0, 0, 0.37);
      --input-dropdown-icon-color: rgba(0, 0, 0, 0.54);
10 Likes

After upgrade to 2022.3.0 I get these in my log every time I restart HA

Setup of cover platform mqtt is taking over 10 seconds.

00:06:52 – (WARNING) Cover

Setup of light platform mqtt is taking over 10 seconds.

00:06:51 – (WARNING) Light

Setup of switch platform mqtt is taking over 10 seconds.

00:06:49 – (WARNING) Switch

And I can see in the info that MQTT integration takes 90 seconds to start. That makes no sense. MQTT is normally up quickly. I run a Mosquitto on a different server and I have checked that it runs normal and fast and the server has a low load. There is something rotten during init.

Once started there is no lag or other problems with anything related to my MQTT devices. I have the feeling the timer for the MQTT starts and then HA does other things with other integrations and then comes back to MQTT. I doubt it is really MQTT that hangs for 90 seconds.

Update: The issue seemed to be fixed in the first 2022.3.1 update. Thanks for that

Where should I report an issue with the update. All of my media player displays are now “broken” it looks like the source drop down selector is “leaking” out of the bottom of the display. It’s a Sonos Play 5 speaker.

There is a beta release for the mini-media-player that fixes this. You can enable beta downloads for the card in HACS, install it manually or wait a day or so for a new release.

I’m running the mini-media-player beta, it’s stable and fixes the issue.

Untitled

2 Likes