Australia - Electrically Certified Hardware

I decided to try my Kogan with usb smart plug on my dads heater to see if would handle it,
it’s 2000w max heater (avg 1800w) and of course the plug is 2400 @ 10a rated. Well it seems the plug is dead after 4 hours of run time. I don’t know how else to test it as the config was running beforehand.

It powers on and i can see it in esphome. The relay works because you hear it click. HA reports in on and receiving 240v but output is 0w 0a. So it seems what ever it is that provides power out from the relay is dead. I was wondering if something like this would kill the plug as my dumb post before and it seems so.

I did want to monitor that so i could calculator usage and power costs.
Live and learn i guess.

That should be covered by warranty given that the heater rating it below that of the Kogan plug. That said, I’m not surprised that another Kogan plug has failed while being used within it’s advertised limits.

2 Likes

I recently fixed one of these, the 470u/10V electrolytic in the LV section had popped. Replaced with a 16V i had in stock and it was good to go. Curious to see if anyone else tries to tackle one if the issue is the same…

edit: its the greep cap shown in Australia - Electrically Certified Hardware - #3190 by mr.sneezy

1 Like

Can you post the config for ESPHome for the dimmer mech. Thanks.

Many Thanks,

If it is a newer model without the ESP chipset 8266. Can you still use these with HASS via cloud.

Some Aus certified stuff for auction here:

1 Like

Purchased a few Clipsal Wiser Iconic power points about two months ago as they were supposed to be Zigbee & bluetooth compatible. Discovered that the Zigbee side had not been activated and when I spoke to Clipsal, they said that it was in final testing stages and should be released soon.

The Wiser app updated last week with the new firmware for the outlets which activates the Zigbee mode. Added the power points to ZHA and they work perfectly (Using the Texas Instruments CC2531 USB). Now have individual control of each outlet with manual override.

2 Likes

Unfortunately no, my ESPhome container died, and I hadn’t backup up the YAML config files!
(lights till work fine though)
From memory, I used the Tasmota settings as a reference for the configuration, and other ESPhome dimmer and BrilliantSmart templates as reference for the Syntax. A little tricky, but not so difficult to be memorable.

If you set up your container properly the yaml files are not stored in the container.

Recommend me a router for lots of IoT devices please!

Hey guys I know this is a bit off topic but I’m having a hard time finding answers and I figure some of you bunch should have this sorted.

I need a solid NBN router that can do circa 50 reserved IP addresses.

My entry level tp-link Archer VR1600v V2 that came with my NBN package is fine but I’ve exceeded the 32 reserved IP address limit. That’s the key thing for me.

Or is there some other recommended way to deal with this (I use the Adgurad add-on?).

Thank you.

Turns out this was due to overheating.

The socket for the fridge is in a small cupboard and these smart plugs run hot. Only takes a few hours to heat the whole space up to a temperature where the plug starts misbehaving and dropping wifi. Putting it outside the cupboard on a small extension cord has solved the issue.

1 Like

I use pfsense with ubqiuti switches and AP which has been rock solid.

2 Likes

I use and recommend a ubiquiti UniFi setup for my router, switches and access points. A bit more pricey to setup if you want the switches but it is rock solid for me. You probably don’t need the switches if your not going to do vlans.
There is no limit on how many devices that can be assigned an ip.

There are options out there such as microtik that are cheaper and have more options but I like the single config interface that UniFi gives me. Tp link omada is very quickly catching/coping the UniFi range and is worth a look as well.

If you are thinking about going UniFi the usg is the cheapest router, alternatively you could go the dream machine (why the name???) which is an ap as well.

USG

UDM

Tp-link omada

1 Like

Why not use adguard’s dhcp server, which does not have that limit. No new hardware needed

1 Like

I am quite keen on this option and might Google around a bit and see if I can find peoples experiences.

I think when I looked at it a while back it was in Beta and I was worried about reliability.

Cheers.

Edit 2021-07-26:

  • This has solved my issue of a finite number of IP reservations available on my router. I used DHCP server in Adguard add-on instead of my routers DHCP server. Seems pretty solid.
  • Had some hassles with DHCP settings > Enable DHCP server being greyed out, but got it working in the end. I think it was adding my home assistant ip to the Bootstrap DNS servers section (amongst other changes) that did it (saw that online somewhere), but not 100% sure.

Edit: 2021-08-12
Set-up is solid, no issues.

I use pi-hole and its dhcp on a pi3 that has no other function. Just turned dhcp on my isp router off. Never fails.

1 Like

Right I have a spare pi 3 actually so that could also be an option…

I think I’ll try these cheaper options before I go off replacing routers just because of one feature limitation.

Hi everyone,

Looking for some advice regarding smart light switches. I have a 3-gang wall plate at the front of my house that has rocker switches for my hall light, veranda light and my garden path lights. I have put wifi bulbs in the veranda and hall so it’s controlling the garden lighting I need some help with.

Looking for options to be able to control turning the garden path lights on/off - no dimming. There is no neutral wires in any of the 3 switches. I have z-wave, zigbee and HomeKit devices in my home so I dont have a preference about the technology used. Have also used Aeotec Nano Dimmer in some rooms - not sure how that would work on the garden lights?

Thanks,
Mark

that is awesome, is it a simple on and off or can it read power consumption? I have a house full of clipsal iconic power points and switches, have shelly’s behind all the switches though now.

No power sensors unfortunately - only control of each outlet.

1 Like