Error: HTTP 415 Unsupported Media Type - NotSupportedException (...)

After upgrading core-2021.7.0, I got an error when accessing traccar:

HTTP 415 Unsupported Media Type - NotSupportedException (…)

I appreciate any help


I have the same issue as well

The best option when discovering issues like this is to report them in the Release Notes topic. Then if others have the same issue and no solution is found open an issue on github so it gets fixed (after searching to see if there is not already an issue open).

1 Like

Same problem for me

Same for me, didn’t found solution yet.

Same problem for me

Updated to Home Assistant version 2021.7.2 and I have the same problem, some help, thanks.
HTTP 415 Unsupported Media Type - NotSupportedException (…)

Same in here :frowning_face:

Hey guys, any news on this one?

Same problem for me

Same problem, any suggestions?

Currently the problem is not resolved.
I have downgraded to core-2021.6.6 version to have a card to use while waiting for a new update of Traccar

I have the same, but I don’t think this will be fixed as It’s not maintained anymore: Home Assistant Community Add-on: Traccar

Since the integration works and you just can’t access the site itself, you can change the 80/tcp in the add-on configuration to, for example, 88. Then you can go to your-homeassistant-ip:88 and you have access to your traccar website. Not the most ideal solution, but you can do something.

Also doesn’t work for me. Since it does not work, can anyone use an alternative to this application? As a specialist, I know that the best monitoring application is Wialon from Gurtam, but it is paid.


HTTP 415 Unsupported Media Type - NotSupportedException (…)

1 Like

Created an issue since no “traccar” was present:

Update: It was closed faster then it was created…

Tom_I… I followed your link but got:
This is the issue tracker for the core of home assistants.
That message is for an add-on, please open an issue with the author of it. Thanks :+1:

Open it here:

I’ve not gone into my traccar add-on for a few months now and now I get this error. It’s not clear from the thread if it’s been fixed.
I’m running Home Assistant on raspberry Pi 4. All is up to date apart from traccar itself which is at version 0.9.0. I can see I can update to 0.13.1 but there is also a message there saying “This add-on is not compatible with the processor of your device or the operating system you have installed on your device.”
It all used to work fine. Help please?

Edit: On other threads I can see this is still unresolved but found a work around.
In the configuration you can set a Port Number. Do this and then you can go directly into traccar (bypassing Home Assistant) by typing "https://[IP address of the HA host]:[the port number you specified]
It worked for me.

Upgrading the add-on to version 0.14.0 solved this issue in my case. I now have access to the Traccar panel using NabuCasa subscription. Really nice.
Thanks a lot @frenck !