iPad 4 (iOS 10) not supported

Hello,

I think iOS 10 is not supported anymore, not only app; also browser.

I’ve set up a basic Lovelace UI with some custom cards (custom:weather-card and custom:mini-graph-card) but mostly the standard cards (button and media_player).

Then i bought an iPad 4 to make a wall-mounted control panel running iOS 10.3.3
I think that last part is a problem because I cannot control a single switch/button. All the basic cards are shown with all the information needed; light state (on/off) color and brightness etc. but when I change something nothing happens.
Custom:weather-card is shown as a red box. custom:mini-graph-card is shown but there’s no history so it’s an empty card. (total history is empty/not loading)
Calling the service to turn a light off in the development page also doens’t work.

To make sure the iPad is the Problem; everything works fine on iPhone XS (app and safari), Mac (safari and Chrome), windows (Chrome and firefox) and Android (AndroidTV)
In the App Store it says HA is supported from iOS 10.3 so i must be doing something wrong because not able to switch anything of see any history is not what i call supported.

My little research found that iOS 10 only supports ES5 and not ES6. I’ve tried this in de congifuration but nothing changed.
I’ve tried different browsers on the iPad as well, no succes.

Please help; is there a way to make the iPad work with HA? Only being able to switch a light bult would be a huge step forwards.
If not; i’ve bought the iPad for nothing (based on the ‘supported’ info given by HA in the App Store).
iPad can not be updated to iOS 11.
Please ask if you need more information.

Thanks,

According to this the minimum requirement is iOS 10.

Hi Tom,

Yeah to be honest; that’s the reason i bought this iPad. Cause it said it was supported.
I hope i missed something otherwise it’s a real bummer.

If it is not fixable i would suggest to change the minimum requirements to iOS 11.

I see the same problem for my iPad4 (running 10.3.4). Moreover if I select any hass.io addons like Terminal, Node-RED, Grafana or InfluxDB I see error message: " Hass.io. Unable to fetch add-on info to start Ingress". For your information everything is working good on iPhone XS or iPad Mini with iOS 13.

Anyone know any workaround?
Thanks in advance.

Apparently tileboard runs on older ipads (just saw this mentioned in the 0.110 release thread).